PC Shutdown during gaming

  SteveBut 10:46 14 Jul 2007
Locked

I recently upgraded my RAM to 2 x 1GB sticks and since the upgrade, my PC shuts down when gaming (particularly when playing Command & Conquer Tiberium Wars). I've checked the RAM with Memtest & everything is fine & have checked the operating temperatures on the CPU & motherboard with Everest & the temperatures before gaming are between 25 - 37 C for the CPU & 34C for the motherboard. I don't know what temperatures the PC hits whilst gaming.
After reading other similar posts, I decided to change the automatic shutdown option on My Computer to see what error message I get, but since then the game won't load & last time I got the "blue screen of death" with the technical details of the need for the shutdown.
Does anyone have any ideas what is happening here?

  Andy1991 12:35 14 Jul 2007

Tell use the technical details to diagnose, really, when u restart it should come up with a message saying it has recovery from a serious error then when u send the error report it should go the microsoft website to tell u if there is a fix. It should also tell u the cause if they know.

  SteveBut 14:41 14 Jul 2007

Unfortunatley, neither of these things happen. I can make a report to Microsoft when IE 7 shuts down unexpectedly, but I don't get a box advising me how to fix it. And when I reboot, I don't get any message about recovering from a serious error.
Any more ideas?

  SteveBut 16:03 14 Jul 2007

Looking around it looks like the Stop message I get on the blue screeen of STOP 0x0000008E relates to the RAM - can anyone provide any further advice here?

  citadel 16:54 14 Jul 2007

c&c patch 1.5 fixes critical bugs.

  mrwoowoo 19:39 14 Jul 2007

have you tried removing each stick in turn to see if the pc functions with just one stick or the other?

  Andy1991 20:59 14 Jul 2007

In the Stop Error, what was the text to descrie it.. Like KERNAL_MODE_EXCEPTION_NOT_HANDLED for example. Should be near the top

  SteveBut 00:12 15 Jul 2007

Hi, I spoke to my friend who is more knowledgeable than me (not difficult) on Pc's. He suggested I change my RAM BIOS settings from Auto to 1/2 way on most scales. After doing this, my PC seems to be working fine. Dunno if the Auto settings were asking for too much out of the motherboard, but I'm happy, I'm back gaming !
Thanks to all who replied to this post.
Steve

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?