PC runs slow when on net

  astra46 11:16 27 Nov 2007
Locked

When im on the net my pc slows down, expecially when im in chatrooms.

Ive reinstalled Firefox, updated Java, done a Spyware and Virus scan. My mate thinks i should format my harddrive.

Im using XP, Athalon 2400xp, 1gb ram, 80gb hd.

Any ideas?

  RobCharles1981 11:27 27 Nov 2007

Have you Def ragged your Hard Drive?

Use ccleaner to clean out all temporary files and folders:

click here

  birdface 12:17 27 Nov 2007

click here Download and run the trial version.It will only repair 10 items at a time but you can run it as often as you like.It also has a registry defrag on it that you should try.Do not be surprised by the amount of problems it finds,Your computer will run faster when you have finished.It also does an automatic back up.So no problems there,Check that your air vents at the back of the computer are free from dust and fluff.If so Inside will need cleaning as well.Check in msconfig to see how many programs that you have running at start up.I only have 6.In add remove.Remove any programs that you no longer need.

  birdface 12:21 27 Nov 2007

I should have said.In add remove,Remove any programs that you have downloaded and no longer use,Make sure you do not remove anything that will effect the running of your computer[Microsoft, Up-dates Etc.]

  astra46 12:24 27 Nov 2007

I use Tweaknow regcleaner, Ccleaner and Registry Mechanic. Ive done a scan with them.

  birdface 12:43 27 Nov 2007

I use C Cleaner and Winaso.I find that if you run C Cleaner then run Registry Mechanic it very seldom finds anything,So I deleted the free version of reg mechanic.Have you tried A Speed test.Just to make sure you are getting what you pay for.click here

  keef66 12:58 27 Nov 2007

My pc is similar spec, slightly slower cpu. If mine was slowing down when on the net I'd be worried that something is running without my knowledge.
Do you have a firewall running? If not, get one. If so, check what it is allowing through.

Also have a look in task manager to see what processes are running when it seems particularly slow

  astra46 12:59 27 Nov 2007

Have done the test like you suggested. Heres the results.

340 kbps Download
380 kbps Upload

Im on Pipex 8mg, seems slow to me??

  birdface 13:03 27 Nov 2007

If I am reading it right you are getting half a Mb must be something wrong there.Try it again just to make sure.

  RobCharles1981 13:26 27 Nov 2007

also try this site as well

click here Click on the yellow triangle on the map.

  astra46 13:40 27 Nov 2007

Done that pretty much the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?