PC restarts BEFORE BIOS appears!!

  walesrob 21:34 07 Nov 2008
Locked

Ok, heres the scene: Pressing the Power button fires up system, but doesn't get as far as showing the IDE channel configuration, it seems to restart again and again, trying to get into BIOS and eventually after maybe 10 attempts, it will start and boot into Windows. Each time it restarts, the floppy drive and DVD-RW can be heard clicking and both the drives' LED will flash (Floppy Drive and Hard Drive are known working drive and the DVDRW is brand new. Alternative CDRom tried, but same problem) Once system boots into windows, it is rock solid stable, no BSODS, no restarts. Windows is not affected by this one bit. I cannot even get into BIOS while this restarting is happening, I just have to wait for it to eventually settle down.

The PC worked fine in previous 2 years, but was put into storage for a while and I've recently rebuilt the system, added new RAM, card reader, IDE DVD-RW and added the IDE HD with a known working Maxtor. I'm also getting problem with the 2 SATA ports, even though its enabled in BIOS, whatever device I plug into SATA 1 or 2 is not detected. Windows reports a SATA controller, but BIOS wont detect any devices plugged in. Heres what I've done so far:

Installed new memory
Installed new IDE cables
Checked and re-checked all connections from PSU to mobo
Re-seated CPU and fan - used new heat paste. CPU fan functions normally and is seen spinning up.
Checked for shorting screws via mounting holes for the mobo, non evident.
Checked and rechecked all case connections to the mobo are in the correct place and are secure.
Done thorough disk check on Hard Drive. No errors reported.

Reset CMOS via jumper
Reset BIOS
Reset to fail safe defaults
Flashed BIOS to latest version.
Reset ESCD

After 6 hours use, the CPU reports 61c temperature with a fan speed of 3924
Case PSU reports:

VCore 1.53
+3.3v / 3.20
+5v / 5.05
+12v / 11.97
-12v / -11.78
-5v / 0.00
VBAT 3.24v
5VSB / 4.95v

MSI KM4M-V
AMD Sempron 2500
512mb Crucial DDR33 Memory
Maxtor 80GB Hard Drive on Primary master - jumpered correctly
Sony/NEC DVDRW on Secondary Master - jumpered correctly
Sony Floppy Drive
Generic card reader attached via USB header.
Onboard sound/video/LAN
No PCI and no AGP cards in place
Front audio ports connected to mobo via header.
Front USB ports connected to mobo via header.
Keyboard and mouse (both new are plugged into PS2 and KB ports)

Any suggestions welcome, its starting to annoy me!

  walesrob 22:18 07 Nov 2008

I should have mentioned the PSU outputs as labelled on the actual PSU unit, so here they are:

Its a 350W ATX Allied Model AL-C350ATX:

+3.3v = 28A
+5V = 28A
+12V = 19A
-12V = 0.8A
+5VSB = 2A

Could this be the problem - underpowered PSU? Also, would I need to replace the CMOS battery, even though its not reporting any error messages?

  Technotiger 22:42 07 Nov 2008

Whether it is the cause or not, I would say that your PSU is well under-powered. I advise you to get at least a 450-500W of good quality!

  DieSse 22:58 07 Nov 2008

Does sound quite like a PSU that's getting a bit slow in developing it's full outputs.

I wouldn't have regarded 350W as to low for a modest system, but trying another one would be a good idea anyway.

Otherwise it will probably be the motherboard. Bad capacitors on the motherboard could cause this type of problem, methinks.

  DieSse 23:00 07 Nov 2008

The CMOS battery shouldn't cause any problems like you report.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?