PC rebooting randomly help

  HarryB399 16:22 04 Jan 2008
Locked

Hey..
I have searched all over but no-one seems to have the same problem as me.
I have a primary HDD which is SATA, and my old IDE as a slave.
Recently, my PC has been rebooting itslef at seemingly random times. I can be reading a document in Word, or browsing the web, when the mouse becomes unresponsive. 1 or so seconds later, and it has rebooted itself. There are no blue screens or error messages that pop up.
Recently, my 2nd HDD has been dissapearing on a regular basis, then occasionally reapperaing on reboot.
I have scanned for viruses, malware etc but to no avail. It is really starting to get on my nerves now!
I have cleaned the inside of the case out making sure all fans are running ok. Checked all temps and none are above 30 - even rebooted with my massive desk fan, so not over heating!
Please help :(

  STREETWORK 16:32 04 Jan 2008

Several things to check here.

1. Is the PC CPU overheating? download suitable software to monitor it.
2. Are the fans clogged up? clean them.
3. Faulty memory? run memchecker.
4. Faulty Grahics fan? check its clean and running.
5. PSU on its way out or cannot cope with demand? Check PSU fan and see if its getting too hot.

Finally, remove and replace all cards, plugs, etc being carefull to replace them in the same place...

  HarryB399 16:34 04 Jan 2008

I downloaded SpeedFan. CPU @ 25C
Fans all clean - nothing overheating
Will run memchecker
WIll check graphics fan
PSU came with case, but will check temps :)

  Fruit Bat /\0/\ 16:48 04 Jan 2008

There are no blue screens or error messages that pop up.

CAn flash up too fast to see so...
Auto-reboot disable:
When Running windows and it crashes you will get a blue screen and it will automatically restart, often it will restart too fast for you to see the error message.
To disable auto restart on system failure, so you can see the error message.

1. Go to Start -> Control Panel -> System (Windows+Pause works, too)
2. Go to Advanced
3. Under the Startup and Recovery section, click Settings...
4. Under System Failure un-check "Automatically restart"

  Jim_F 16:53 04 Jan 2008

I'd suggest you try running for a while without the older HDD connected at all. If this runs OK I's suggest your PSU is running on the edge of what its capable of.

  thms 16:56 04 Jan 2008

You say that your 2nd HDD has been causing you problems try diconnecting it and see if problem persists. If you have 2 sticks of memory try removing one and see if you get the same results if so remove and replace with other stick.

  wiz-king 16:58 04 Jan 2008

I would suspect the PSU is on it's way out esecially if the time between reboots is getting less and less.

  HarryB399 17:16 04 Jan 2008

I will try disconnecting the 2nd HDD, although it is strange it has been running fine for several months upto now?
Time between reboots can be minutes, but can be hours or days, and auto-restart is disabled but it is still doing this.
However...
SpeedFan says
Vcore1: 1.26V
Vcore2: 0.00V
+3.3V: 3.33V
+5V: 4.97V
+12V: 12.03V
-12V: -1.33V (problem here?)
-5V: -8.78V
+5V: 4.89V
Vbat: 3.07V

cheers :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?