PC Problems - Please help.

  southpaw 21:49 27 Aug 2007


This is something that has me stumped (although i only know the basics anyway!!)

A friend of mine has been having problems setting up their BT broadband.

I managed to sort out her laptop and got that connected but am struggling with her sons pc.

It seems to be full of error messages. I ran a virus scan using AVG. Nothing found. I put Spybot and Crap Cleaner on and used them.

The error messages I get are:

Fraps.exe "application failed to start because of GLU32.dll was not found.

I think this is a game of his?

Also I get Error message "Rundll. Error loading C:\program~1\newdot~1\newdot~1\newdot~1.dll

No idea what this error is?

There was the previous dial up on it which was yahooBt. I pulled that off but it doesn't make a difference.

I have now taken the PC to my home and tried pulling BTbroadband off and putting Tiscali on it which I use.

But it only seems to be able to install the modem and not the software. It then says its connected to Tiscali but nothing seems to work or load.

I have tried to uninstall Tiscali but struggle to do this and get the error message

"Installshield engine (iKernel.exe) could not be installed.

iKernel could not be copied to C:\programfiles\common files\ install shield\engine\6\intel32"

The other problem at the moment is he cannot find his Windows XP disc so I currently have no discs with me. (except my own Windows xp disc)

Can anyone help? I know it may not be an easy solution.

Thanks in advance though.

  Meshuga 22:03 27 Aug 2007

A more descriptive thread title might bring you a better response. PC problems- please help conveys nothing to anyone as to the nature of the problems so many members tend to ignore it.

  Jak_1 22:12 27 Aug 2007

Try these :

click here


click here

Hope they help.

  Fruit Bat /\0/\ 22:56 27 Aug 2007

fraps is a video capture program

click here

click here
click here

  southpaw 18:48 28 Aug 2007


I have run Regcure and LSPfix but now when I restart I get the desktop wallpaper coming up but it takes about 10 minutes for anything to appear on the desktop.

Any ideas? Not sure what I've actually done.

  southpaw 20:40 28 Aug 2007


Anyone able to suggest anything? Thanks in advance.

  umbongo(uk) 21:00 28 Aug 2007

have you tried a system restore to an earlier time

  ACOLYTE 00:00 29 Aug 2007

The GLU32.dll is part of fraps and gets installed when you install that app and used by glide video drivers,so maybe installing fraps and then removing it again in add/remove may fix that one.
The other error is more complex,did you get the error after you ran spybot or before?,if after then it may be that spybot found Newdot and removed some of it but not all and now it is looking for the bits that were removed,newdot is considered by many as spy/adaware,and depending what version of newdot you have there are different uninstallers for them although not many do what they are supposed to.I would also run a scan with this app if you can click here
there is also some good apps on the left side of the same page under software that is usfull.
This link may help with the Ikernal error click here;en-us;295278 link taken from click here that may also help.

  ACOLYTE 00:01 29 Aug 2007

Sorry the MS link is click here

but you can get to it from the last click here)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?