pc not working as it should

  jagsman 23:36 13 Dec 2005
Locked

i recently rebuilt my daughters pc exactly as it was before( had to steal a couple of things to test another pc) and re-installed XP, but now it is not running as it was before. the first thing i noticed was that all of my USB sockets dont work( 2 on mobo and 2 on case). i have installed the latest drivers for the mobo plus service pack 2. the next thing to go tits up was the Device Manager. whenever i try to get into device manager the page opens up as normal but without anything in it. if anyone has any ideas please let me know as she is driving me f*****g nuts with her moaning about not having her pc working correctly. the pc spec is;

athlon 1800xp
ecs k7s6a mobo
maxtor 30gb hdd
256mb pc2100 ddr ram
radeon 9250 gfx card
XP sp2

  Charlie Babbage 23:45 13 Dec 2005

... have you tried the repair option available on Windows XP? If that's no good try a clean re-install again.

If that still won't work, you'll have to ask someone more expert than me!

  Number 7 23:45 13 Dec 2005

Have a look in Administrative Tools and make sure the Plug & Play Service is Started and set to Automatic.

  mullins187 23:51 13 Dec 2005

go to add remove programs and check for contex pluse if its there remove it
then gop to click here
and run the scan

  Fruit Bat /\0/\ 16:29 14 Dec 2005

No Items Appear in the Device Manager List When You Open It
click here;en-us;311504

If plug and play off may also explain lack of USB

  Fruit Bat /\0/\ 16:33 14 Dec 2005

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?