PC not downloading CSS sheets? Please Help

  Evostance 19:24 11 Oct 2007
Locked

Ok my PC doesnt seem to be wanting to run CSS.

Im using Windows Vista Ultimate with Zone Alarm Free and AVG.

Ive disabled both of them and tried but it doesnt work, and ive also tried using Opera, FireFox and IE and they still have the problem

Here is an example of the problem:
click here

Note that it only does this randomly on some sites whenever it wants, PC Advisor is fine.

Another problem is that sometimes it says the website cannot be found when I know it does. (google for example) THe favicon icon loads but not the site so something is defo wrong

"You tried to access the address click here, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page."

Can anyone help me, its really starting to bug me.

You can download my DXDIAG from here click here

  brundle 20:44 11 Oct 2007

Odd problem, but sounds like filtering or MTU issue.
How do you connect to the net? ADSL, cable, modem, router, wired or wireless?

  Evostance 20:45 11 Oct 2007

Its wireless. With Be Internet 24mb using the bebox or the speedtouch 780

  brundle 20:52 11 Oct 2007

Have you tried connecting via a cable, if so is there any difference?

  Evostance 20:53 11 Oct 2007

Yep, no-one else seems to have this problem though

  Evostance 20:54 11 Oct 2007

Its doesnt happen all the time either, its just random

  brundle 20:57 11 Oct 2007

OK, I solved a problem with my Vista laptop at work that stumped me for weeks earlier by turning off Vista's TCP auto-tuning feature. Maybe it will work for you;

Go to Start Menu/Accessories/Command Prompt, right click and select Run As Admin

Issue the following command at the command prompt;

netsh interface tcp set global autotuninglevel=disabled

If it makes no difference try a reboot.

  Evostance 01:29 12 Oct 2007

Nope this hasn't worked. :(

  brundle 14:16 12 Oct 2007

Uninstall ZA and try, it's not enough just to disable it. Download the latest one here for re-installation click here

  Evostance 15:53 12 Oct 2007

Already tried it lol, Doesnt work

  brundle 17:30 12 Oct 2007

So using a cable connection makes no difference right? Have you tried a small live-CD and a cable connection (more likely that a live CD will find the right driver) to check if the problem is with Vista?
DSL is small but still has plenty of h/w support; click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone