PC just froze/crashed

  Simac 15:09 02 Aug 2006
Locked

I am using Windows XP home O/S. All of a sudden I found the PC just froze/crashed on me. I did a reboot and it came up with a blue screen which refered to an 'unmountable boot volume' It goes onto to say if this the first time etc;;; to much to follow. I either try 'Last Known Good configuration' but would not work it would not even start in Safe Mode which it recommends.

I pressed F8 as followed then Safe Mode but no joy, just pressed F8 next time and a screen comes up to ask me to disable shadowing and cache but can't find where to do this. :-(((((

Regards
Simac

  Dean-521792 15:11 02 Aug 2006

i had the same problem about a month ago but i had to install the win again

  Simac 15:14 02 Aug 2006

Just this mean I lose or my data!!!
Or can I just install Windows and hopefully find all my files etc intact.

  Bogbrain 16:27 02 Aug 2006

and a screen comes up to ask me to disable shadowing and cache but can't find where to do this. :-(((((
I think you'll find those in your bios.

  rawprawn 16:30 02 Aug 2006

click here If you do a repair you will not lose your data, print this out and follow the instructions carefully.

  Fruit Bat /\0/\ 16:33 02 Aug 2006

UNMOUNTABLE-BOOT-VOLUME
click here

  Simac 16:35 02 Aug 2006

Looked in the Bios set-up by pressing F2 can't find disable shadowing and cache, led to believe now from reading other reports that the Hard Drive is no longer of any use, worried now because I have files on the PC that I need!!!
I keep trying all the scenario's that the 'unmountable boot volume' gives when doing a search through previous forums but to no avail.

Losing patience on this one, especially if I can't retrieve files....

I've tried the reinstalling of Windows by putting the XP disk in and getting it to boot form cd-rom in the bios but nothing just the blue screen all the time....

  Simac 16:40 02 Aug 2006

Tried all the links 'rawprawn' asnd fruit bat, but they are not working, I have placed the Xp O/S disk in the hard drive, gone into the Bios so that it will boot form the Cd-rom but nothing happens other than the blue screen coming up all the time.....

  rawprawn 16:50 02 Aug 2006

Tried all the links 'rawprawn' asnd fruit bat, but they are not working

What do you mean not working?

  Simac 16:54 02 Aug 2006

Basically tried all avenues to get the system in either safe mode all to boot up from the cd-rom the disk being Windows Xp O/s but keep getting sent back to the 'Blue Screen'

  Simac 16:55 02 Aug 2006

sorry safe mode all to boot up should be or not all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?