PC IP address allocation problem

  CLONNEN 15:33 31 Dec 2008
Locked

My PC is connected to a wired LAN port on a Fonera wireless router. The Fonera is connected to a Netgear wired only router.

The Netgear's attached devices list shows the Fonera on ip address 192.168.0.30 but does not have my PC listed (because it is not directly attached?). The Fonera keeps allocating my PC ip address 192.168.10.179 which seems to stop stuff reaching my PC. The Fonera seems to have two ip addresses - the 192.168.0.30 one allocated by Netgear router and also a 192.168.10.1 allocated by itself.

If I disable DHCP on the Fonera I cannot use internet from either the wireless laptop or from my PC.

  recap 18:03 31 Dec 2008

Set your TCP/IP to obtain an IP address automatically this may resolve the issue.

If you are not sure on how to do this click here

  brundle 18:18 31 Dec 2008

Give the Fonera a reserved address, add a static route on the Netgear so that you can access the configuration interface of the Fonera.

You'll find address reservation under LAN IP setup.

If DHCP is disabled on the router you have to set a static address on whatever you connect instead.
Static routes has its own heading.
I have a netgear wgr614 connected to a Linksys VOIP box which is essentially a bog-standard router with different software so I know the following works.

click here

Your numbers should be, in row order;
192.168.10.0
255.255.255.0
192.168.0.1
2

  brundle 18:20 31 Dec 2008

Re: reservation - find the MAC address of your Fonera from the Netgear `Attached Devices` page or the underside of the router, reserve 192.168.0.30 for it, seeing as it's picked that on its own. It means you can still have DHCP on but specific devices get specific IP addresses.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?