PC has maximum signal strength, yet won't connect

  gravesend46 20:29 10 Nov 2005
Locked

Am using a PC with Netgear wireless card in network with laptop and a Mac, all running through a Netgear DG834 router.

Entire setup has worked fine for months. Now PC won't connect to internet despite having a full signal and green light in both the Windows Utility and the Netgear one. My Mac and laptop connect fine no problem.

SSID is correct, have rebooted both PC and router several times which solves the problem for all of two minutes. This is driving me nuts!

  igk 21:56 10 Nov 2005

It sounds like the service "zero wireless configuration" is trying to mess up your netgear software this is a common problem, fire up "services" and scroll down to wireless zero config and disable it by double clicking it and selecting disable,if its running click on the stop button first...
Hope this helps..

  gravesend46 07:46 11 Nov 2005

Excellent, thanks! Worked a treat. I've had about five or six bits of advice, but this is the only one that appears to have worked.

  igk 13:56 11 Nov 2005

Pleased it worked..
P.S. I used to live in Cobham st years ago!!

  gravesend46 00:52 17 Dec 2005

P.S. I used to live in Cobham st years ago!!

**I live in the road next to it, Darnley Street!

Anyway, I'm back here because the same problem as described has reoccurred. Internet connection fine on two other machines, but PC still has intermittent drop-offs and won't reconnect until I either reboot four or five times or swap the channel. Yet signal status is indicated as strong... this is driving me nuts.

Apple and Buffalo speak to my Netgear router fine, but Netgear's own card appears to be rubbish!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?