PC hangs at start up

  Hogwarts 10:31 27 Feb 2004

My aging PC has started to hang before it boots up. It detects VRAM but stops before it identifies the 2 hard drives and leaves the message "WAIT". If I turn it off then on again it usually works 2nd time, finds the drives and the Bootlog and continues as normal. Any suggestions please?

  Gongoozler 10:35 27 Feb 2004

Hi Hogwarts. If the computer hangs at startup, but boots successfully at a second attempt, this is often caused by a hard drive that is slow to spin up to speed when it's cold. At the second attempt the drive is warmer and so gets to speed more quickly.

  Hogwarts 15:30 29 Feb 2004

Thanks Gongoozler,

That's what I thought. Unfortunately, it won't boot up at all now. I've tried putting in a brand new drive but it still won't get past the WAIT notice.

  Gongoozler 15:46 29 Feb 2004

Hi again Hogwarts. You haven't told us much about your computer, such as what motherboard, processor or version of Windows you have. Have you tried booting to a floppy drive? Is it just that the BIOS needs resetting? You could even have a power supply problem, whereby there isn't sufficient power to spin the hard drive at bootup. These are all just guesses unil we can narrow down the problem a bit more.

  Hogwarts 15:51 02 Mar 2004

Hi and thanks for the response. The problem has moved on a bit but still exists. I've fitted a new Hard drive and PCU and everything went well for a while. It's now refusing to detect the drive again. As it's intermittent I think I'll have to check connections, cable, IDE Controller or motherboard. I've tried booting with a floppy but it still reports the lack of a C drive. Processor is a 750MHz Duron and I'm running Windows ME. I'm at work at the moment so will have to check MOBO Spec when I get home.

  Gongoozler 16:46 02 Mar 2004

Hi again Hogwarts. The important thing is to note if the computer BIOS recognises the hard drive. You probably get into BIOS by pressing the Delete key at boot-up, but it varies between motherboards. If BIOS doesn't recognise the hard drive, then you are down to very few options. The most likely is a faulty or loose cable. Next most likely is a faulty hard drive, but you've already eliminated that. The last is a motherboard fault. You could try resetting the BIOS, but it is also possible that the IDE interface has developed a fault, and you need to replace the motherboard.

  Hogwarts 21:33 02 Mar 2004

Hi Gongoozler and thanks for your time. It's decided to work tonight with no intervention but I haven't much confidence in its long term future. I'll check all connections again and maybe renew the cable. I'll also check the BIOS. Motherboard is Systemboard M810MLR and about 4 yrs old

  Gongoozler 22:36 02 Mar 2004

Hi Hogwarts. Thats the problem with intermittent faults, you never know when they are going to decide to fail. The PcChips 810 series boards were very popular a few years ago, but weren't the most reliable. If you want to replace yours you'll probably have to find another micro ATX board. Ebuyer have a very similar one click here, but if yours uses SDRAM, you'll probably need to buy DDR. As the chipset is by the same manufacturer you may get away without having to reformat your hard drive. This one from Gigabyte click here is more expensive.

  Hogwarts 10:39 04 Mar 2004

Hi Gongoozler. I've replaced the ribbon cable (which looked a bit kinked) and everything seems to be working OK now, so I'll close the thread. I'm tempted to go for the motherboard upgrade anyway as most of the kit has now been replaced.
Thanks for your help and advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires