PC froze and stopped working!!

  johndrew 18:57 19 Dec 2005

I am new to Windows PCs and any thing you tell me needs to be spelled out.

Whilst online today, connected to Pinnacles` site - browsing not downloading - when my PC froze. The mouse pointer would not move and I could not get any response from any thing on the desktop. Ctrl, Alt & Del would not raise the Task manager. The hard drive activity light was on continuously.

I left the machine for quite some time as the HD light stayed on but when it went off the machine was still frozen so I did a `red button` restart. The Bios screens came up and eventually I reached a screen that told me Windows had had a problem and it offered the choice of normal boot, last known good restore, safe boot and use an ASR disk.

By the time I had read the screen it had started booting again so I left it. It got as far as the Windows XP screen with the progress bar at the bottom and stopped. Again I left it in the hope it would start again but it didn`t.

I did another `red button` restart and at the options screen selected `safe boot`. The machine started as if it was O.K. but at some point during the screen full of .dll files it froze again and would not continue.

At this point I shut the PC down completely (switched it off at the mains) and tried to think what else to try. I remembered the ASR option and found my last item, put it in and turned the machine on. It read the disk and went to a DOS (I think) screen and froze again. I tried puting the second of the two ASR disks in but it had no effect so again I rebooted the machine. To my surprise it went into the Desktop.

However, The Desktop Cleanup Wizard and the Found New Hardware Wizard both started. I closed the cleanup wizard but was concerned over the new hardware as the PC has not been changed since new in June 2005.

I opened Device Manager and find that both `Other Devices` and sub-folder `Multimedia Controller` have a`?` next to them. If I open Properties for the contoller it tells me the `Device is not configured correctly. (Code 1). Under Drivers the provider is unknown and the date/version are not available.

I have also noticed the sound output fom the PC is very low even though all the volume controls are at maximum.

The sound is on the Motherboard an Asus A8N-SLI Deluxe. I also have an Asus TV/FM card which I use for video capture but I can`t see it in Devices Manager and I am unsure if it is working.

Can anyone please help and advise what I should do? If more details are needed please tell me.

  Skyver 19:03 19 Dec 2005

Run a disk check; start menu/run, type `chkdsk`, check your memory is all OK click here, take a look in the BIOS at your CPU temperature.

  johndrew 10:51 20 Dec 2005

I ran a disk check, checked my memory, CPU 45*c, m/board 31*c, Hds 33*c 7 34*c. CPU fan 3516 rpm, chipset fan 8882 rpm. Visually checked fans on PSU, graphics cards and case - all turning speed unknown.

On advice from brother & nephew went to Device Manager and uninstalled/deleted entry with `?`. Rebooted and it came back the same.

Stuck fingers in the case to see if there was anything I could find loose or whatever - nothing.

Rebooted and the entry had gone. I did confirm the TV FM card is in the second from bottom slot and did move it slightly. Could I have/have had a bad connection which `fiddling` cured?

  Diemmess 11:05 20 Dec 2005

........"I did confirm the TV FM card is in the second from bottom slot and did move it slightly.".......

It does happen that a card can work loose and the video card is critical. If all seems well again, than next time you switch off take the opportunity to open the box, undo the securing screw for the video card and remove it. Then replace it, pushing it fully home, put the screw back and close the box again.

  GroupFC 12:56 20 Dec 2005

There may be something else causing you problems given the trouble you are having with Pinnacle click here

I'll leave it to those more experienced to offer further advice!!

  Sharpamatt 13:05 20 Dec 2005

Have you tried a system restore, 9 Programs, accessarys, system tools. Try resetting back a couple of days,

You coul also try reloading the drivers for the devices with ? next to them.

Its presumed you have firewall, anti virus, and spy removers all installed and updated and system housekeeping has been done

  johndrew 14:05 20 Dec 2005

Thanks for all your responses.

I shall re-seat the card the next time I have the case open or a problem occurs.

Yes, I hadn`t thought of it but there may be a connection between Pinnacle and this.

All housekeeping and a full scan (virus & spyware) proved O.K. Firewall is fully operational. If it is working I think I am tempted to leave drivers (they appear to be MS anyway) and the restore can be kept in reserve - I have a good point.

Until I have a repeat episode that I need more help with I shall leave. With thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017