PC freezing after startup - Help!

  athertpa 13:16 06 Mar 2011
Locked

Hi all,

I built a pc about 12 months ago and it has been working perfectly. However over the last few days it has started to freeze on startup.

It gets all the way to the desktop screen as normal, but then it freezes and nothing happens. No error message or anythining. Eventually I power off manually which on reboot does cause some kernel errors etc.

I have done a system restore and it then asked me to install service pack 1 for windows 7 which I rpesume I already had.

I have ran defrag, disk clean up, check disk, checked all my startup programs and services, ran clean boot, normal boot, I have put in my win 7 disk to try and repair but still no joy.

Can anyone help?

thanks
Paul

MOBO: MSI 790FX GD 70
4gb DDR3 ram
1tb HDD (900 gig free)
AMD Quad processor 3.2ghz
1gb ASUS 4890 graphics card
I am running dual monitors (this has never been an issue)

  Fruit Bat /\0/\ 13:28 06 Mar 2011

FReeezing PC

1. Overheat due to faulty / blocked fans

2. PSU voltages

3. Household power surges fridge etc switching on/off

4. faulty memory stick try memtest click here

5. virus or spyware scan for both especially if shutting down with in a few minutes of switch on or internet use

6. driver conflicts especially graphics cards get the latest drivers for your equipment

In your case I suspect a problem with a driver installed by SP1

  birdface 13:29 06 Mar 2011

Try sfc /scannow in command prompt or last good configuration in safe mode.
You do not need the disc for sfc /scannow when using W/7
Could it be faulty ram.
SP1 was downloaded about 2 weeks ago with windows Updates so if you have the computer set to automatic it should already have been downloaded.
It took me about 1.5 hours to download it so just wondering if that is why it is slow starting up maybe installing the update.

  athertpa 13:41 06 Mar 2011

thanks for the quick reply,

1. I have taken the pc to bits and cleaned all of the fans. Everyting seems as it should be

2. I have loaded all of the fail safe setting in bios

3. this hasnt been an issue before and I have a surge protector

4. will give this a go in aminute and report the findings

5. I have ran registry cleaner, spybot and avg scans all clear

If service pack 1 was only released 2 weeks ago then this coincides with all of my pc problems. Any idea how to resolve?

thanks

6 Just updated my graphics card driver

  Fruit Bat /\0/\ 17:05 06 Mar 2011

"Just updated my graphics card driver"

Before the problem started?

Roll back to the old driver and see if it cure the problem.

  athertpa 18:15 06 Mar 2011

sorry for the confusion I mean I updated my graphics card driver to see if that would fix the problem butit didnt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?