Pc freezes, when card installed.

  Stowit 11:58 04 Jul 2006
Locked

I've fitted a new Wifi card (Netgear WG311T) - to go with my 'faster router'. Howaever despite several attempts to instal it, Windows stops responding when the card is physicaly inserted. (software installed first as per instructions) either whilst or just after it's booted. I've tried the latest drivers, & Netgears support but they are no help. The card didn't do this in a different PC, & other type of PCI cards (inc other wifi) work ok in this PC. Ive tried different slots, with the same result. Spec - P4 2.8, 1gb ram, XP pro MSI P4MAM-L mobo, latest BIOS, loads of free disc space. Any ideas?

  woodchip 12:10 04 Jul 2006

As you have to open the comp with power off to fit the card, Have you tried starting in safe mode. If you do the above and it start You should copy the Drivers SD to the desktop before the above so that you can load them in Safe mode. This also sounds like a IRQ conflict or Resources problem. You can reset these in BIOS. By turning off and let windows manage Plug and Play

  Stowit 09:19 05 Jul 2006

Thanks Woodchip, I havent tried safe mode, as it often freezes & I have to pull the card to get it to boot. Netgear say install the drivers then the card, but it seems with the card installed the drivers load - system locks up. Windows manages my P&P already. What's drivers SD?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?