PC freezes on boot up after installing broadband

  Beargrease 23:13 13 Oct 2005
Locked

Yesterday i tried to upgrade my tiscali dial up connection to broadband, and after following the instructions on the installation CD a connection was established and everything was looking good.
The Speedtouch 330 USB Modem tiscali provided was working fine with 2 green lights on, however i later discovered that when i shut down the computer it will not boot up again without freezing up halfway throught the boot.

The PC still boots up fine when i remove the broadband modem.

The operating system is Windows 98 SE and i am not using any other USB powered devices.

Any help on this problem would be greatly appreciated.

Thanks
Beargrease

  curlylad 00:32 14 Oct 2005

I should think that it is a problem with the broadband software/drivers as this doesn't happen when you unplug.

Firstly I would uninstall the software , reboot then install the software again and see if that helps.If this does not help then you can get the latest driver for your product here click here , try these suggestions then let us know how you get on.

  Beargrease 14:25 14 Oct 2005

Thanks Curlylad

I have downloaded the drivers as you suggested and will go through the installation again later on tonight and let you know how i get on.

Beargrease

  Beargrease 12:01 17 Oct 2005

Curlylad

Tried for hours with the drivers still could'nt get it to work.
I could establish a broadband connection but as soon as i shut down and rebooted the lights on the modem would come on and the computer would make a whining noise just before freezing.

It seemed to me the speedtouch 330 modem was taking to much power from the computer through the usb.

Yesterday i was browsing through the Argos catalogue and i came across a Belkin PCI Card with 5 USB ports and i thought that might do the trick, so bought and fitted it and the speedtouch 330 modem is now connected to the computer through the PCI Card.

Computer now boots up fine and i have a broadband connection, so far!
Thanks
Beargrease

  phil46 13:22 17 Oct 2005

Broadband modems do draw the power if your using a USB card unplug the other hardware on it and reboot then try to log on to the internet.
When i used a broadband modem i always plugged it into one of the USB ports on the mobo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?