PC fails to boot up

  Inside Edge 13:34 17 Nov 2004

Can anyone offer any advice on thw following?

I have a PC that's failing to boot up. It begins the process - the keyboard lights flash on and off once, the two CD drives flash their lights in turn and the red and green lights on the tower case itself are alight. The fans for the CPU, graphics card and power supply all run and the two HDDs both appear to spin up. There has been noise associated with the HDD (can't tell which one) spinning that sounds dubious, but it's intermittent. Both HDDs get warm but not hot. The PC hangs before it reaches the first audible beep - i.e. it makes no beeps at all. It sits there with all motors humming, but doing nothing. There is no activity on the screen at all - it remains black throughout.

I've tried an alternative screen, keyboard and graphics card (one at a time, and all known to be working) with no effect. It won't boot from the floppy I made some while back. I also tried a boot floppy that I made on a different PC to no effect, but I don't know if they are "transferrable" as such.

The PC is a PIII 800, running Win 98SE. It has an EPOX MU-3VCM Motherboard, with Award BIOS. A few days ago it started to crash competely - i.e. dump to black screen, all power off - without warning. Initially it could be re-booted, but now it's as described above. I've not installed any new components or software particularly recently. It is connected to the Net via ntl BB, but has the usual firewall/antivirus safeguards in place, though these aren't infallible.

Anyone got any ideas ?
What might my next steps be (apart from large ones towards the dustbin ! ) ?
Could it still be the power supply (given the "no beeps" scenario )?
Could the CMOS battery cause this pain ?

Any help gratefully received - thanks in anticipation.

  ACOLYTE 13:41 17 Nov 2004

Can you get in to the bios set up screen? can you see the post screen? or the video bios screen? should come on before windows starts,if not could be the mobo has gone.

  MidgetMan 13:50 17 Nov 2004

try swapping the ram chip with a known good one.

  Inside Edge 15:14 17 Nov 2004

Acolyte - No, I don't get so much as a flicker on the screen.

Midgetman - I'll try swapping out the RAM, but wouldn't I expect to see the first couple of screens up until the RAM test, and then get a failure message if that were the problem ?


  Inside Edge 23:12 17 Nov 2004

My PC has 2 RAM strips - Have just tried using each one in turn on its own in each of 2 slots with no difference.

Any views on the battery ? I suppose it's cheap to try it, but I can't get near a shop until the weekend. always understood that if the battery is flat, the cmos settings are retained provided the power remains on. Then due to capacitance in the circuit, you have a few hours with the battery out and the power off, to change it, before the settings are lost. On that basis, if mine's flat, the power's already been off too long ! Is a boot floppy supposed to restore the settings ? (bear in mind that my boot floppy is doing nothing at all ! )

  Gaz 25 23:19 17 Nov 2004

I think this is likely a motherboard fault! I would see if you disconnect your drives to see if it is hanging on detecting IDE devices.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?