pc does not stay in standby XP

  krsna 20:20 05 Jul 2010
Locked

My pc used to go into standby mode when I pressed the sleep button on my keyboard, but now it goes into standby but then after a few seconds wakes up. This seemed to start happening when I changed the mouse to Belkin glow mouse but I have tried using the old mouse but this problem is there even with old mouse. Any ideas how to clear this.

  northumbria61 22:54 05 Jul 2010

Go to Control Panel - Device Manager - Mice & Other Pointing Devices - Right click on your installed Mouse - Properties - Power management tab - UNTICK "allow this device to wake my computer" click OK.

  BT 07:57 06 Jul 2010

I have the same problem on occasion, but it usually works the second time I press the 'Sleep' button on my keyboard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?