PC Does Not Boot Up Correctly

  taffjones 17:30 30 Dec 2009
Locked

Hi all. I'm hoping somebody can advise me. We had a thunderstorm on Xmas Day resulting in the loss of power to our home for a short period of time. The PC stayed off for the rest of the day (the PC is 2 years old). The following morning I tried to boot the computer up but it wouldn't complete its POST correctly and no 'beep' was heard and the screen indicated that the hard drive was present but was disabled. When I removed the USB Hub (NTrust powered 10 port hub) the PC booted up correctly. When i then replaced the HUB everything worked fine. I've tried subsequent restarts and the same happens all the time. I've tried plugging the USB Hub into different USB ports on the PC with no change.
I'm running an Arbico with 2.66GHz Intel Dual core proc with 2Gb RAM running XP.
I hope somebody can point me in the right direction.

Happy New Year to you all.

  Technotiger 17:34 30 Dec 2009

Have you tried re-setting your USB Ports in Devices - Uninstall ALL your USB Ports and then re-start the PC with Hub plugged in, PC should then re-install the Ports with Found New Hardware Wizard automatically.

  Technotiger 17:35 30 Dec 2009

Or try same without Hub connected.

  Fruit Bat /\0/\ 20:31 30 Dec 2009

BIOS may have reset to default
Enter BIOS and disable boot from USB (or other devices)

  woodchip 20:49 30 Dec 2009

Try running a System Restore

  taffjones 09:47 31 Dec 2009

All,
I've narrowed the problem down to my HP Photosmart C4380 printer. The PC will boot up correctly if the printer is connected via and USB and off. When the printer is switched on the PC will not boot up correctly. I have uninstalled all the software for the printer but no change to symptoms. Why would this happen? Any ideas?
I will attempt to make the printer a wireless connection and see what happens.

Kind Regards and Happy New Year to you all

  taffjones 09:51 31 Dec 2009

Sorry - my reply is slightly confusing - let's try again:

The PC will boot up correctly when printer is connected via USB but the printer is switched off.
As soon as I switch the printer on and carry out a system reset of the PC, it will not boot up correctly and does not complete the POST.
I will attempt to make the printer a wireless connection and see what happens (not an easy job when you're a techno dinosaur!!)
Regards

  Fruit Bat /\0/\ 17:33 31 Dec 2009

When the printer is switched on the PC will not boot up correctly

it is trying to boot from the card reader/ memory in the printer.

see my previous post and disable boot from USB devices in the BIOS.

  woodchip 22:19 31 Dec 2009

It sounds like its USB problem , I had this once with a External USB Drive but cannot remember how I solved it. I think I did it turning USB off then on in BIOS

  taffjones 11:53 03 Jan 2010

Many Thanks to Fruit Bat & woodchip for your help. The turning of USB off and then on again did the trick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?