PC displaying dollar symbols

  Clinterous 11:44 15 Aug 2007
Locked

Last night I closed the IE and opened a game. This is normal and has never caused a problem before.

The PC crashed. Hm, I thought, so rebooted.

Now upon restarting dollar symbols are appearing in rows horizontally across the monitor in the initial posting screens. Then at the next posting screen, yellow vertical lines appear.

The Windows xp loading screen comes up as normal without interference or oddness, then the screen goes blank and nothing at all!

Any ideas - graphics card broken?

  Stuartli 12:10 15 Aug 2007

Check the colour/resolution/refresh rates first - they may have become corrupted.

You may need to reinstall your graphics card drivers otherwise.

  Clinterous 12:34 15 Aug 2007

Thanks.

But, after the Windows loading screen has finished I lose total display and end up with a black screen of nothing. So can't get to do anything.

  Fruit Bat /\0/\ 17:12 15 Aug 2007

Boot to safe mode (F8 while first booting select safemode from menu)

and uninstall the graphics driver.

reboot and reinstall your graphics drivers.

  Fruit Bat /\0/\ 17:12 15 Aug 2007

Boot to safe mode (F8 while first booting select safemode from menu)

and uninstall the graphics driver.

reboot and reinstall your graphics drivers.

  Clinterous 17:42 15 Aug 2007

K, thanks.

I'll give it a go; only problem I envisage is that it's difficult to make out 'safe mode' with all the weird crap interfering!

  DieSse 17:47 15 Aug 2007

If the "weird c**p" is during the text screen when booting - then it won't be resolution/colour/refresh settings or the driver - as neither are operative at that stage.

I suspect your graphics card is broken.

Try reseating it in it's slot - check if the fan is still working (if it has one.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?