pc crashing on internet

  flyingbrit 19:56 14 Sep 2005

i have aol broadband 1 meg connection useing bt voyager105 modem. the pc crashes(screen goes blank) on a fairly regular basis but not doing any one specific thing,although it seems to be worse when my son's playing world of warcraft.ater reboot there is no stecific error message however i have got several in xp's error log one that says...Service Control Manager...The DNS Client service depends on the TCP/IP Protocol Driver service which failed to start because of the following error: A device attached to the system is not functioning....now i've been on broadband with this same modem for 11 months and it's only recently that the pc's been crashing. i've been looking round the forums and come to the conclusion that it's the bt voyager 105 modem from aol that's drawing too much power thru' usb port and crashing pc. does this sound feasable? btw.... i'm running an athlon 2.6+ prossesor with sparkle 6600gt gpu, sb live 24 bit sound card, 1024mb ddr ram gigabite mobo, running xp home sp2. cheers

  wee eddie 22:06 14 Sep 2005

a DECT Phone system!

  flyingbrit 22:37 14 Sep 2005

no nothings been changed from when it used to work!!!!!

  feb 10:35 15 Sep 2005

Hi flyingbrit

Have you tried to reinstall the modem driver, not forgetting to update it with the XPSP2 patch?

  flyingbrit 15:34 15 Sep 2005

yea i've only reinstalled modem 3 times and every other damn driver on system.i've just had new modem delivered from aol gunna try it now.

  flyingbrit 22:42 15 Sep 2005

new modem was only the same!!!! so i decided to change some ram about.i have 2 sticks of 512 in yook 1 out tried it, still crashed,tried other 1 in, first 1 out, so far no crashes!!!!!damn error log told me it was an device attached to the system error!!!!......just shows how good error reports are.
anyway thanks for all your help but with a bit of luck it's sorted.

  omega-13 15:26 16 Sep 2005

I have the same modem bt 105, I have had problems with it but I usually just reinstall the drivers and if that did'nt work i rebuilt the aol adapter and if that did'nt work I re-installed aol and if that did'nt work I phoned up aol and got them to sort it, usually works :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?