PC can't see router

  taffy101 08:53 12 Feb 2010
Locked

My nephew has a problem connecting to his router after doing a reset on the router. He cannot login to the router home page to alter settings. He has run ipconfig and does not appear to have any settings for an IP address or default gateway on the computer, these are blank. Nor can he connect to the wirelessly on his laptop. Before he reset the router he says his internet was working. He reset the router as he thought he had the incorrect wireless password, although he now realises he shouldn't have done this . What can he try next?

  Bris 10:09 12 Feb 2010

Hi Taffy

By pressing the reset button on the router he has wiped his wireless settings in the router and therefore cant connect to the router wirelessly to reconfigure it. He will need to connect an Ethernet cable to port one on the router and then to the Ethernet port on the PC this should give access to the router config menu.

Got to go.

Good lick with it.

  taffy101 12:21 12 Feb 2010

Bris

Sorry I should have made it clear his main computer is connected by Ethernet and he can't connect to the router from this either. What should he try next?

  Bris 17:03 12 Feb 2010

Hi Taffy

Hi Taffy

If he has a DSL/cable connection then turn the cable modem off also the router and the PC. Then turn the cable modem on and wait for it to boot (about 30 seconds) then turn the router on and wait for it to boot again about 30 seconds then turn the PC on. Its important that its done in this order. The PC should then automatically connect to the Internet - launch his browser.

Does he configure the router via a web browser? If so he needs to know the IP address of the router.

It will also help to know the type of connection and the router make.

  rizlo29 18:31 12 Feb 2010

If you are using windows xp (don't know if it's same for other OS) try this.

First of all, make sure your computer is set up to obtain an IP address. To do this, click start> control panel> network and Internet connections> network connections> right click wireless network connections> properties> Internet protocol tcp/ip> then make sure its set up to obtain an ip address automatically and set up to obtain dns server automatically.

Now you should be given a network address, I.e IP address default gateway etc. If this doesn't work then there's a couple of more steps.

Now you have to configure your computer to allow a dhcp server to connect and give you a network address so you can connect to the Internet this is how.

Click start> run> type...services.msc...press enter> on the list scroll down to, dhcp client and click> now make sure the service is started and make sure its set up as automatic, not disabled or manual. Once you have configured this, the router will assign you a network address and bingo connected to the net.

If this doesn't work wireless then make sure wi lan is enabled by clicking on the wilan symbol on the desktop task bar and enabling.

Hope this helps

GL

  taffy101 20:11 12 Feb 2010

Thanks for those suggestions. He doesn't have a cable modem just the router, which he does log into via the web browser. It is a Belkin 54G wireless router.

I know the network settings are set to automatically assign an IP address and obtain dns server automatically. It appears the router has not assigned an IP address to the PC nor is a default gateway address showing.

rizlo29, I will get my nephew to try your last suggestions.

  User-1229748 20:27 12 Feb 2010

are the default user and password not on the underneath of the router.if he has reset the router he will need the default user and password

  rizlo29 20:29 12 Feb 2010

It can be set up to obtain an IP address, but that's no good if your PC isn't configured to connect to the dcph server which gives you the address. Its got to be set as automatic or manual. Most defaults are set to disable and that's why you get a message saying acquiring network address or this connection has limited to no connectivity.

So try this step even if it is set up to obtain address in tcp/ip settings.

Click start> run> type...services.msc...press enter> on the list scroll down to, dhcp client and click> now make sure the service is started and make sure its set up as automatic, not disabled or manual. Once you have configured this, the router will assign you a network address and bingo connected to the net.

Even if this not work, which it should...it narrows down the problem.

  User-1229748 20:30 12 Feb 2010

and is his network adapter enabled in device manager and working.

  taffy101 13:52 14 Feb 2010

My nephew's router is sorted now. He did another reset on the router and after messing with different settings (his words) he is now up and running both wired and wirelessly to his laptop. He is not sure exactly what he did that got it going. Thanks again for all the suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017