PC Boot Failure and monitor shutdown

  heathdavid 13:26 02 Jan 2004
Locked

My problem is with an Athlon 1700 running Windows 98 second edition.
It now regularly (but not always) stops part way through booting up. It has gone a long way through the boot up sequence and seems to fail just before the normal screen with wallpaper appears. The monitor then reports no signal.
A single ctrl alt del will restart it.
I have done a virus scan and Norton Utilities scan and neither report problems.
Any ideas what this could be?
Thanks

  [email protected]@m 13:44 02 Jan 2004

Select the startup menu by pressing F8 after the Hardware test. Choose Step 4 first, Step by step confirmation. If nothing obvious, try step 6.

  [email protected]@m 13:45 02 Jan 2004

Not step 6, Step 3 Safe Mode.

  heathdavid 09:17 03 Jan 2004

Thanks. I tried that but it is when processing the registry that it fails. I have looked at the bootlog.txt but the last 2 lines just say processing unknown. When it does boot up, it is fine.
The last 3 times I booted up, I unplugged the USB devices first and it booted every time. I then plug them back in and everything still works. I don't know if that is just coincidence! I wondered if it was a power supply problem but the first USB hub has its own power supply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?