PC bleeping but wont startup

  nelliehob 17:52 10 Aug 2006
Locked

I have just changed the case on a an old pc with a syntax sv266a MB. It was working before I changed everything over: I have tried swoping the video card and even the HD but it just sits and bleeps at me. Any suggestions?

  Jak_1 17:56 10 Aug 2006

how many beeps?

  nelliehob 17:57 10 Aug 2006

One bleep evey 5 seconds

  Jak_1 17:57 10 Aug 2006

Should also have asked what BIOS does the pc use.

  nelliehob 17:59 10 Aug 2006

Award Bios

  Gongoozler 18:02 10 Aug 2006

When I bought an SV266A to build a computer for a friend it wouldn't boot. I took the CMOS battery out for about half an hour and refitted it. The board then booted normally. This could be worth a try.

  nelliehob 18:06 10 Aug 2006

worth a try

  Jak_1 18:08 10 Aug 2006

AMI BIOS ERROR BEEP CODES
1 Beep - Memory Refresh Failure (check memory)
2 Beeps - Memory Parity Error in first 64KB block (check memory)
3 Beeps - Memory Read/Write Error in first 64KB block (check memory)
4 Beeps - Motherboard timer not functioning (possible motherboard replacement)
5 Beeps - Processor Error (may need replacement Processor)
6 Beeps - Gate A20/keyboard controller failure (possible motherboard replacement)
7 Beeps - Processor Exception Interrupt Error (may need replacement Processor)
8 Beeps - Display Memory Read/Write Failure (reseat or replace video card)
9 Beeps - ROM checksum Error (replace BIOS chip or motherboard)
10 Beeps - CMOS shutdown Read/Write error (possible motherboard replacement)
11 Beeps - Bad Cache Memory - test failed (replace cache memory)

  nelliehob 18:18 10 Aug 2006

You mean by check memory - with a stick that is known to be working?

  nelliehob 18:34 10 Aug 2006

tried the battery trick still bleeps
tried the memory still bleeps
MB buggered?

  Longhouse 21:41 10 Aug 2006

Have you checked that the board is not grounded to the new case via the mounts? You could prove the board by removing from the new case and trying the system assembled on the bench supported by the anti static bag.

Have you changed the memory? If so, is the correct type and is it seated properly?

Did the new case come with a power supply? This may be faulty - check by trying the system with the old power supply.

Also check that the IDE and other cables are installed corrctly (right way round, etc).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?