pc beeps but wont start

  andymac1 22:03 09 Dec 2008

Hi all, I hope someone can help me. I am having difficulty starting my pc. When I try to start it, the light on the switch comes on and there is a whirring noise from the case then there are beeps from the case and the screen is blank, but the pc is still running. I have to shut it off by the switch and try to restart it, I have to do this about a dozen times before it eventually decides to start. I have to coax it along, sometimes it gets to the windows xp screen then the goes blank, and I have to start again. The system is an advent 3218 with 3000+ amd athlon xp processor and 512mb ddr-ram memory, it has an nVidia GeForce FX 5200 256MB graphic card
It beeps for a sec and 5 secs later beeps again and keeps going on it is Phoenix bios and I cant see any thing like that in there web site
I have changed the graphics card and the psu but it still keeps doing it
I hope someone can help.

  skidzy 22:10 09 Dec 2008

Sounds like your mobo is damaged.

Have you had a power cut recently or possible electrical surge ?

  andymac1 22:15 09 Dec 2008

not that i know of the pc is on a power surge extension and it has not tripped

  skidzy 22:26 09 Dec 2008

Your beeps are indicating a hardware issue,so i would go about replacing one thing at a time including removing the cpu and reapplying the thermal paste and reseat the ram.

You could try resetting the bios by using the jumper pins cap,move this to pins 2-3 from 1-2 for a couple of minutes and replace to pins 1-2 or remove the cmos battery for 5-10 minutes.

Though i would try the hardware first.

If you are experiencing continuous beeps,swap out the keyboard for a known working one and try the system again.

  andymac1 22:33 09 Dec 2008

hi iv changed the ram and key board

i am not sure which the bios pins are not got hand book

  toon_mad 22:34 09 Dec 2008

could be the ram, i would remove all but one each time to eliminate that, also try what skidzy said and do a cmos reset

  toon_mad 22:37 09 Dec 2008

mine are located to the bottom right of the motherboard, you should see a few fiddly nimble looking wires and on mine the jumpers are just above, mine is a blue cap, like skidzy said once you find it pull it off carefully, and move it along to the 2 and 3 pin position. after a minute or to put it back.

  andymac1 22:15 10 Dec 2008

ive cleared the comos and still the same no start

  toon_mad 22:40 10 Dec 2008

have you got a spare power supply, and what is your current psu if you know? if it is a old power supply unit it may be losing performance, and hence not powering up. just a thought, wait and see what the others say first though..

  toon_mad 22:41 10 Dec 2008

--powering up *enough

  andymac1 22:51 10 Dec 2008

ive changed the psu it a 400w one thats in now still not working

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017