PC Advisor's PC Performance Tool Setup problem

  seanbarker1301 13:00 10 Mar 2009
Locked

I am trying to get the PC Perfomance monitor working off this web site but keep getting the message status that I am not registered to use. I keep going back into my profile to check the box to register and save but when i go back to the profile the check box is unchecked again.

Any ideas????

  birdface 13:06 10 Mar 2009

When I click monitor my Pc a file comes up for me to download and that was without going into My Profile.

  seanbarker1301 13:17 10 Mar 2009

No dos nt work for me - the message i get at the bottom of this tab is ....

You are not currently set up for this. You can access this by updating your site profile under "Monitor My PC"

Updating the profile doesnit work either?

  birdface 16:15 10 Mar 2009

Did you press Next to go to the next page, and tick agree to terms and press Update Detail.
I do not need to go into my profile and the box is not ticked.But it still wants to download.

  seanbarker1301 17:30 10 Mar 2009

yep done all that ... it then says the profile is updated but when you go back in the profile the monitor option is unchecked....

somethings not working right?

  birdface 11:24 11 Mar 2009

You could try .Click About[top right.]Contact Us.Not sure if it would be the software Editor or not.And see if they can help.
or maybe try with your Firewall turned off.
Or maybe run your security programs or C Cleaner.

  seanbarker1301 11:26 11 Mar 2009

thanks for the tips ... will give them a go..

  tblo163 23:42 20 Apr 2009

The pc performance monitor will not install successfully.it appears to be usless.and am very dissapointed in what seems to be a good site.I've tried uninstal & re-instal,but all I GET AFTER SUBMITTING THE USER ID is "stopping process" then "starting process" then BLANK.So my question is;why has PC Advisor offered me this program,when it does NOT work?

  bic biro 00:06 21 Apr 2009

i,ve been trying for a few days now cant get it to work either,hope an answer comes soon

  Kevscar1 06:13 21 Apr 2009

It doesnt work properly anyway Had it installed for months and only one of the boxes shows any results. Theperformance monitor, all the rest are blank

  CFC23 07:43 21 Apr 2009

This has been my experience right from when it first came out.
I gave up on it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?