PB Smart Restore wont load

  Garfield24 11:25 28 Jun 2009
Locked

I've got a 4 yr old Packard Bell and want to do a complete restore back to factory settings (Can't afford to buy upgrades etc). I try and load smart restore and it says it has to restart to load it, but when I restart it doesn't work. I know I can press F11 during a restart to get into the recovery programme as well, but this doesn't work either.

Is there anything else I can try to get into the recovery programme?! The computer is running so slow its unbearable, and I've taken everything off it I can, running clean-up programmes etc. THe only thing left is to restore, but I can't get in... Help!

  Taff™ 11:53 28 Jun 2009

click here={ad69e70c-dcc7-48b5-86c5-b0980ea8a905}&ID={1d5da0f0-60f6-49fe-a9de-d3386432e315} for the PC World product support site. Choose your computer and see if there`s anything on the support pages to help you. Which model is it anyway?

  Taff™ 11:54 28 Jun 2009

Forgot - that link never works. Follow it and click on the product support image on the right.

  Garfield24 14:32 28 Jun 2009

Thanks, managed to find a solution on the PC world site - restored it and all working speedily again...well, as speedy as it ever could! Thanks loads

  Taff™ 23:45 29 Jun 2009

Tick and Click "Resolved" please - glad you`re sorted. So many forget to check with PC World`s support site - mind you it takes some finding!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone