Passwords and password refusal

  jack O'lantern 11:51 22 Dec 2010
Locked

So I am playing with my iTouch and setting it up for webmail.
Filled in the fields as required including Password
tried to connect and failed - password not accepted.
Now I have several passwords of course
one each for Webmail account. The router, the Wirelesslink.
Some - for the router are supplied in a card included in the router pack[bt Homehub 2]
Others are as selected my be for webmail accounts
of which there are two possiblities.
So there are 4 options to try
Each one was rejected by the webmail account.
So what is it looking for?

  mgmcc 12:10 22 Dec 2010

Firstly you need to connect wirelessly to the router and this will require you to enter the encryption key (WEP/WPA/WPA2). Once connected to the internet, your webmail login will require both a Username and a Password.

  jack O'lantern 15:27 22 Dec 2010

Thats what I infact did - entered router wireless code and my web connection came up with some bt Fon info
So that bit worked.
moved to tools and scrolled to mail account and entered my yahoo webmail account and password
thats where I got dumped- the E-mail does not like password proffered that I have already logged.
So now I am contemplating loging out of Web mail all together and restarting to see which[on the computer] it likes or even try the recover/remember password.

  jack O'lantern 10:39 23 Dec 2010

click here
Now have an 'emty' touch and in process of reloading
Then will see what happens
Not in particular the Live chat logged onto another computer'
iTouch now cleared - but still 'logged on' says Yahoo

  jack O'lantern 19:36 23 Dec 2010

Yasho now allows log on to live chat- now that the iTouch has been cleared- it was that little beast after all

  jack O'lantern 12:07 24 Dec 2010

Oh no it wasn't!
Well that is what it seems like
Logged on this morning and was accvpted- then later closes with the 'DSigned on another computer message'
The presumed culptint [iTouch] has been 'cleaned, and shut doen.
So how can I discover what other computer is causing the trouble?
As above I have only the computer and I am the only user.
I Yahoo chat- 'Thinking' BT Homehub2 is a computer- but that seems a daft idea.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?