Password in e mails

  TonyV 00:03 29 Dec 2003
Locked

I have noticed, suddenly, that the word that is my password for logging on to a few areas, such as my ISP, and indeed, PCA, appears as a series of asterisks (*******) where ever that word comes up in a message. How do I stop this from happening? I tend to use words for passwords because they are easier to remember than some other more obscure password, that in itself, does not mean very much!!

  woodchip 00:07 29 Dec 2003

You cannot change its done for the purpose of protection

  DAG88 01:32 29 Dec 2003

i think he means when the when word that is his password (clock for example) appears in any message it is replaced with asterix's

eg. "the clock fell off the table" would appear "the ***** fell off the table"

correct me if im wrong

  Sheila-214876 11:35 29 Dec 2003

You have obviously picked a very common word as your password. Look in the dictionary for a fairly obscure word and change it. Not a good idea to use that form of password though but if you must (because it is easy to remember) why not insert some figures in the middle of it? Like pass139word etc. should still be easy to remember.

  TonyV 13:05 29 Dec 2003

Woodchip, Dag88 & Ennuye,
Dag88, yes you are right, it is the word that appears in the message.
Ennuye, I have tried changing the password to the same word with numbers at the end, but still the **** come up. Is it not possible to remove the password file, whatever that is, and then re-enter the password as & when it becomes necessary with the new version? The word I use is not a common word anyway!
Thanks.

  Sheila-214876 13:18 29 Dec 2003

I think the numbers need to be within the word not at the beginning or end. I speak two other languages, French and German. My password like yours is a word but in one of those languages, French or German but I still use numbers within it.

  TonyV 14:26 29 Dec 2003

Ennuye, Thanks for your comments again. I'll try what you say and see if that has the required effect.

  TonyV 16:20 29 Dec 2003

Ennuye, I have changed the password, but still there is no change!! I have even removed the password file and started from scatch, still the astericks come through! It would, therefore, seem to be somewhere in the registry that is causing this to happen. Maybe some one will come back with what to look for in there and change it accordingly. Thanks for your interest.

  woodchip 23:17 29 Dec 2003

I use numbers at the end of mine.

You may be able to find the password by following below instructions, then give a new one when it asks

Put the password where the xxxxx is

To remove follow these step's closely, go to start\find\files or folders type in the box xxxxx click enter key delete all the entry's it finds with xxxxx in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type xxxxx and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than xxxxx then reboot your computer

  TonyV 10:17 30 Dec 2003

Woodchip, Not quite sure what you are saying here. I know the password, what I am trying to do is to stop the same password coming up as astericks when the same word is used in an e mail message that I am sending out. If I use the same word as my password in a message, it appears fine on my machine, but as soon as it is sent, the recipient gets a message with that word shown as astericks!
So far, I have deleted all my *.pwl files, and started from scratch. I have even sent test message to my self on my normal e mail address as well as a second e mail address I have, and if the word that is the password appears in the subject line or the body of the message, it will be recieved with astericks for that word. That is why I suggest it could be something related to the Registry. But I have tried in there and can see nothing remotely like the information I need to delete. Unless it is something else that is causing this change to take place.
Thanks for your help.

  Sir Radfordin 10:34 30 Dec 2003

Have read this a couple of times to try and understand the problem.

Are you saying that on your PC you have a password (which we will say is PA55W0RD) and when you send an email to anyone but yourself that includes the character combination of your password they don't see PA55W0RD but ********?

Your password must be an everyday word for you to have spoted this so I would suggest you change it to a non-word so that this would not happen, making it more secure. If you do want to use words then make then change your spellings so that for e use 3, for s use 5, for o use 0 and for i use 1.

But there is obviously something very odd going on, though I'm tempted to suggest it is just coindence that it is with the word you have used for your password.

Do you have anything like ZoneAlarm/Norton or other Firewall/Anti-virus software running?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?