Password access to an old computer

  peterjm 10:59 03 Jun 2009

I returned to my old W98 computer and entered the password which I know to be correct especially with the reminder but it has been rejected. I am aware of upper/lower case requirements but to no avail. Any ideas?

  brundle 11:09 03 Jun 2009

Just press escape or click cancel, password security is non existent on Win 98. If it still won't let you in boot in safe mode with command prompt and delete or rename any *.pwl files you find on the hard-drive.

  ened 11:26 03 Jun 2009

I agree with brundle.

However if you are certain the password is correct are you using a different keyboard?

  SOUNDFADER 13:24 04 Jun 2009

this one happens a lot with some people, if you pop off the cover of the pc, remove the small silver bios battery and this will wipe out any passwords leave it out for about 5 mins ok. dont do this with machine on. you should now be ok no more passwords..

  kalignorgna 13:32 04 Jun 2009

thats only BIOS password not the password to login to windows

  kalignorgna 13:38 04 Jun 2009

you can try user administrator password admin as this tends to be the defaut admin account and passwork for most windows OS. as brundle says on win98 you can also click cancel and it will login without any problems

have you also tryed your username with no password to see if that works?

  peterjm 18:40 04 Jun 2009

Regret I have inadvertently misled you. The computer is a W98 upgraded to a WXP so I guess that brundle's comments don't apply?

  Eargasm 18:45 04 Jun 2009

This might be worth a try.....

On the logon screen, hold CTRL+ALT and press DEL twice
Then as the user, put Administrator
Leave the password blank

  Shikaree 19:23 04 Jun 2009

Hi All,

I hope you don't mind me butting in as I am have the similar problem. But this is with and old hard drive I have not used for a few months. It's a Clone to the hard drive I've been using.

I have XP Pro.

I re-attached it a Primary (alone). When I stared my computer this Microsoft Box came up requesting for a Password. I can't remember creating one. I tried getting into Safe Mode won't work. I went into Bios and noticed 'Password' in White. I can't Hightlight it at all it skips to the next.

I noticed in Bios SUPERVISOR PASSWORD. I clicked it and put in a Password. It said Password Changed. But when I booted up and the Microsoft Box comes up, it won't take the new Password.

I can use it as Slave and see all my personal documents in the Partition.

If I have done wrong by coming in please let me know.

Any ideas please



  james66 23:06 04 Jun 2009

Easy ,boot into safe mode then in to control panel /user acounts . you be loged as administrator then pick the account and remove the password .

  rickystrat 07:43 05 Jun 2009

I've tried all of that, and no matter what, safe mode, etc. the password box still comes up and nothing works! I've used a boot disk, got into dos, removed all passwords, but box still comes up and my net passport password still won't work. frustrated. rickystrat

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?