Partitionmagic 8 is not recognising my SATA drives

  Heefie 19:57 04 Jan 2007
Locked

It says in the Partitionmagic manual ... "To use PartitionMagic on a SCSI hard disk, you must have a SCSI controller card that supports software Interrupt 13. Most SCSI controller cards let you enable software Interrupt 13 support in the BIOS through the card. If your SCSI controller card does not, contact the manufacturer to determine if your adapter can support software Interrupt 13.
As a general rule, if you are able to use FDISK to partition the disk, you will also be able to use PartitionMagic."

I have an ASUS A8V Deluxe motherboard, all drivers are up to date (as far as I know) but I can find nothing about this in the M/B Manual, the BIOS, the ASUS forum, the ASUS website, or even the Internet !!!

Any help greatly appreciated ...

  Heefie 08:07 05 Jan 2007

Anyone ?!?

  xania 08:53 05 Jan 2007

I use PM8 with and have, in the past, had both SATA and IDE recognised simultaneously. I have now ditched IDE, but have both SATA and external (USB) and both run perfectly well. Did you install your SATA drives after having installed PM?

  Heefie 11:18 05 Jan 2007

Hi xania, no, the drives have been in the PC for ages & PM8 was installed yesterday. I have no doubt that it will work and recognise them, as long as I can figure out where and how to enable this Interrupt 13 option !!!

  xania 16:52 05 Jan 2007

I think you will find that Interrupt 13 option only applies to SCSI - not SATA, but i'll take another look at my PC when I get home.

  xania 18:04 05 Jan 2007

Just a thought - you can actually uise PM8 either after installaion or directly off the CD opn boot-up. Have you tried both ways with the same result?

I've checked my manual and, of course, this came out before SATA so this may be the cause of the problem. As I've said, mine works fine, so its difficult to say why you have a problem - perhaps a vsit to click here might help.

  brundle 18:11 05 Jan 2007

Have you enabled SATA in the BIOS? Find SATA drivers under the IDE heading here; click here

  Heefie 09:18 06 Jan 2007

Yes, I'm all set up to use SATA, the PM8 software is running off of a SATA disk, yet it can't recognise it !!

Rebooting from CD & restore disks makes no difference ...

  xania 15:14 06 Jan 2007

Try rebooting from the PM8 CD and see if that works.

  Heefie 22:27 09 Jan 2007

... but not got around to reinstalling PM8 yet, will get back as soon as I do !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?