partition disapeared!

  yabadabado 09:28 06 Mar 2006
Locked

I have a IDE/USB converter, and am using a 250gig hard disk on it. Last night, it appeared that the hard disk froze, so i turned it off and on again. When it came back on, the drive completely disapered for use.

If i look at disk management, it is still listed,but as "unalocated".

I can right click and initialize the disk, and it then asks me to create a partition, but i cant use the partiton until i format it.

If i format i cant get the data back thats on the drive can i?

Is it possible to get windows to see that there is already a file system present, just that its broken?
Ive got ontrack recovery, but only raw read seems to find anything, but it does find stuff!

Ideally would like to restore the disk info without ontrack. Any Ideas?

Using Windows Xp pro,
USB2 controler card,
USB2 to IDE generic case

Cheers

Raju

  Storik 09:57 06 Mar 2006

but it might work.

In device manager, remove the disk and reboot. Windows might just find it again and put it back as it was. This did work for me with a similar problem, and gave me time to back up all the data on the partition before reformatting it.

Hope this helps.

Storic

  yabadabado 10:20 06 Mar 2006

Did as you said, but on reboot, the drive appeared as unallocated basic disk again :-(

thanks for the idea tho.

  Storik 12:38 06 Mar 2006

something like Partition Magic, it might be worth trying that and seeing if that too comes up with an error. You may have better luck with PM and manage to get your partition back intact.

With a similar problem to yours, as previously mentioned, mine turned out to be the demise of the hard drive, although I did eventually get it back with a low level format. This was after the front end of the drive caused problems too. Luckily I managed to back-up before it gave up the ghost.

I wish you luck. :)

Storic

  yabadabado 13:16 06 Mar 2006

Tried to undelete with partition magic, but it couldnt find anything, should i initialise the disk first?

Ive removed the disk from usb housing and connected it up using ide straight into pc now, and running easy recovery, managed to get it to recognise that there was a partition, and its scanning to recover files now.
Fingers crossed, i should have enough hard disk space to recover the files to, otherwise gotta get the dvd-rw's out :-(

The drive is almost new- manufacture date is aug 2005, so do you think its worth tryin to get a replacement?

  yabadabado 22:08 06 Mar 2006

Managed to get ontrack to see the data as it should have been ( ie the file names, directory structure etc).
The settings i used are:
Advanced recovery,
select drive and select advanced options,
Click the file system scan
Select the file system, and then Advanced scan.
In partition settings,
I selected ignore MFT.

Using this, ontrack was able to find all ( i think its all coz i dnt remember much else being on the disk!), some of it came up as lost files, most came up as it was originally.

Then just recovered what i needed.

Before i reformat the drive, anyone got any ideas they would like to test to get the drive working with the data still intack? ( ie i dnt mind if i loose the data now because i have a copy)

  terryf 01:31 07 Mar 2006

Go to the manufacturers site, there might be a download of a program that will do a comprehensive test of the drive, Maxtor for instance, have one called Maxblast that you download to a floppy and boot from the floppy. It then does test of the drive and will do a low-level format if you require it

  Storik 11:34 07 Mar 2006

"Ive removed the disk from usb housing and connected it up using ide straight into pc now, and running easy recovery, managed to get it to recognise that there was a partition, and its scanning to recover files now."

It may well be the IDE/USB converter that is at fault. If your drive worked, and you were able to back-up the data on it while it was attached directly to your IDE connector, do you think it is worth looking at the cable/housing of your converter? I must confess that I don't know much about IDE/USB converters, but perhaps it is worth a thought?

Storic

  yabadabado 11:46 07 Mar 2006

windows still didnt see the partion, but ontrack easyrecovery managed to see it( i think its down to the fact it can read faster). Ontrack did see the disk, but was taking ages to read the data through usb.
I have another usb/ide so will give that a go. The MFT totally lost on the disk i think, but clusters and data is still in one piece.

  yabadabado 14:23 08 Mar 2006

ran maxtor util and tested the drive over night, reported back as pass so jsut gonna create a new partion and copy data over.
Will try with both old and new ide-usb and see if it happens again,
At least i already got a backup of the data :-)

Cheers for help!

Raju

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?