Part of browsing history being missed.

  compumac 20:13 14 Oct 2011
Locked

My Internet browsing history has been showing my history for the past 10 weeks. It still shows the content of the first nine of those weeks, but for the last seven days it is only displaying the odd one or two websites.

This is with Win7 and Internet Explorer V9. I use Emsisoft Antimalware, Norton Internet Security 2012 and CCleaner, and I am looking at these to see if there is a function in them that might have started this.

Any thoughts as to why the internet history has suddenly become very selective in what it retains?

  compumac 09:15 15 Oct 2011

Anyone?

  compumac 20:29 15 Oct 2011

Bump

  Woolwell 10:44 16 Oct 2011

Clearing browsing history and internet cache/cookies with ccleaner?

  compumac 14:24 16 Oct 2011

Woolwell I have not changed anything at all in CCleaner. Today history is only showing PC programme history and no internet history at all despite visiting several during the morning.

  Woolwell 14:33 16 Oct 2011

In IE9 - Tools/Settings - Internet Options - General tab - Browsing History and click on settings - what do you have under days to keep history?

  compumac 14:38 16 Oct 2011

Woolwell 70 days, as it has always been since forever. History does display for the 70 days(10 weeks) but as I say it has not displayed the full list of sites visited in the past week. There was a large Microsoft update about a week ago and I do wonder as to that being a contributory factor.

  Woolwell 14:43 16 Oct 2011

Hm - I had a problem many years ago with McAfee blocking history. Wonder if it is a conflict with one of your malware/antivirus programs. BTW I would have thought that the full Norton 2012 would do all that Emsisoft does. Have you tried stopping the latter and see what happens?

  compumac 20:00 16 Oct 2011

Found this on another forum.

"The problem seems to be with Windows 7 and Internet Explorer 9 or 8. I also deleted browing history and it worked for a short time and then stopped working again. And I don't want to keep deleting browsing history as that defeats the purpose. I've been in touch with MS. Wasted hours with trying all kinds of things. Today someone from MS told me to disable "protected mode." Really easy...takes about 10 seconds and so far it's working. Just go to Tools > Internet Options > Security and uncheck "Enable Protected Mode." Wish it said that somewhere. Would have save me hours and would have prevented MS techies making me re-set everything. I couldn't find it on MS websites."

Any comments out there, as it does work in displaying correct history?

  compumac 12:06 17 Oct 2011

Anyone- How safe is this? Tools > Internet Options > Security and uncheck "Enable Protected Mode."

  compumac 20:02 17 Oct 2011

No-one??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?