Paper jam, what paper jam ?

  geoff47 11:49 27 Nov 2010
Locked

I had stopped using my printer because it tells me there is a paper jam.
I did investigate by virtually taking it apart, I cannot see any paper jamming anything.
I searched online and discovered many printers show an error warning when their waste ink reservoir is full, so you have to pay for maintenance.
Then I discovered that I could reset the purge counter, thus fooling the machine into allowing me to use it, this I did, and took out the tank's ink sodden sponge, replacing it with tissue.

I am STILL getting the Paper Jam warning and cannot print.
Have I missed something ?

It is a Brother DCP-340CW

  johndrew 11:55 27 Nov 2010

Anything here click here?

  Sea Urchin 12:01 27 Nov 2010

It may be a very tiny scrap of paper concealed in one of several places - follow this through

click here

  geoff47 12:17 27 Nov 2010

I thought I had looked everywhere 'under the bonnet' but I shall try again.
It is very annoying, there is no obvious jam, but then again, perhaps it is me.

  Sea Urchin 15:54 27 Nov 2010

You might find a small speck of paper - otherwise sadly the last "direction" on the link I gave you is

>> If the message continues to appear on the LCD, the machine will require repair. <<

Hope it doesn't come to that.

  Pineman100 15:57 27 Nov 2010

Photographic shops sell small aerosol cans of compressed air, with a fine tube nozzle. It might be worth using one of these to blow out all the nooks and crannies of the printer, just to be absolutely sure that there are no tiny scraps of paper residue causing this problem.

I'm not sure whether it can help your specific problem, but this is a useful website: click here

  sheila.weston 16:08 27 Nov 2010

I had this problem with my Canon ip430. Eventually I asked my computer expert. He said that he would see what he could do and only charge me if he could correct the problem.

Two weeks later he returned it to me with an apology that he couldn't mend it, so I put it in the garage to take to the dump. A month later I decided to give it one last check before we threw it out - it worked!! The cause just *may* have been a non-canon ink cartridge which hadn't got its own chip, but I *had* tried it with a new canon ink cartridge with no joy.

This isn't much help, but don't give up!

  onthelimit 16:12 27 Nov 2010

This happens with my Brother (different model), but clears if I turn it off at the socket then back on again.

  Sea Urchin 16:22 27 Nov 2010

Even better to turn off at the socket and pull the plug - then replug and switch on again.

  geoff47 16:44 27 Nov 2010

But not much help so far, unfortunately.
It has been the best of a poor bunch of printers I have owned.
An Epson and a Lexmark were drinking ink, but this one could be refilled as and when needed easily.
Like everything these days it has far too many functions, scanner printer copier, which I have never used to be honest.
Threw it to one side sometime ago, but after frustration with the Epson, which is a total waste of space, thought I would open it up and try to sort it out.
I unscrewed the top and looked deep into the mechanism from every angle, there is no jam (I have recently got new specs and flashlight)
Taking it apart separated a small white ribbon, which might be the reason it is now telling me it is unable to initialise, so I shall reverse the cable and try again.
Good news is, it's not complaining of a Paper jam anymore.
One more try and the dustman can have it next week......fingers crossed.

  Bike-it 18:06 27 Nov 2010

I had a similar problem with my printer a lexmark, there was no paper jammed anywhere, there should be a reset switch somewhere where the paper sits in the printer, i just reset the switch and it worked, try looking on the Brother site for info on your printer and where the reset switch is located on your printer and how to access it to reset it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?