panda antivirus platinum 7

  bananaslik 09:06 15 Jan 2004
Locked

help...i run the above anti virus which has a firewall built in also.the firewall has turned itself off yesterday & i turn it back on only to find that as soon as i do this it turns itself off again.the kids have been on the pc but know not to delete anything.i have done system restore to an earlier time but no difference.
please heeeelp

  Big Elf 11:41 15 Jan 2004

I'm only guessing that something might have been downloaded that's doing this. Update the AV and run a check.

Also download and run these:

Spybot click here

AdAware click here

I don't use Panda so don't know what the normal settings are.

  bananaslik 14:36 15 Jan 2004

cheers big Elf will try these

  gold 47 19:30 15 Jan 2004

Uninstall Panda and reinstall you should then be ok

  Ironman556 19:48 15 Jan 2004

If you still have no luck you could try another. I bought McAffee AV, but that caused more problems than it solved, so I now run these:

Sygate personal firewall is free for home use click here

I used to recommend AVG click here, but have found that avast is better all round click here BOth AVG and Avast have free versions.

  bananaslik 07:55 16 Jan 2004

many thanks everybody will try and will let u know what happens

  Gaz 25 08:55 16 Jan 2004

Pandas new antivirus and firewall was improved as I made many suggestions to Pandas team of experts. So they did.

The new version is a much bigger improvement over the Platinum 7.

It auto repairs and check everything is fine. So then things should not disable.


Sometimes, files get corrupted, stopping protection. So panda resolved this issue with file protection for Pandas files.

click here - Amazon sells Panda Internet Security Platinum. The latest.

Regards,
Gareth

  Gaz 25 08:56 16 Jan 2004

Check in services if the Protection is Running.

It should say: Entrypoint firewall, or Panda firewall service.


If this is not running start it.

As said run a check with spyware scanners, etc.

You should reinstall or repair panda if protection remains to not work.

If you need more assistance with the product please let me know.

Regards,
Gareth

  bananaslik 09:29 16 Jan 2004

many thanks Gaz 25,i did the spy bot like Big Elf said (i'm ashamed)it found about 30 bad items
(all listed in red)i deleted them & everything seem to b ok now.i will keep my eyes open a little bit more now.but once again many many thanks to all who helped from the greatest site in the universe..

  Gaz 25 17:20 16 Jan 2004

The version of panda you have, does not have Spyware scanning, thats what has caused this.

The latest panda does.

Running adaware or spybot keeps these nasties off anyway. BUT THEY DO not detect Viruses. Only panda and Antivirus packages do that.

  bananaslik 18:33 17 Jan 2004

cheers everyone,i had to format,what a carry on.
this is one computer sick person signing off.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?