Pages loading slow or not at all.

  gazmix 11:51 11 Nov 2009
Locked

Hi
As of this morning, certain websites were loading slowly or not at all!
My 'page loading' button was lit & a blank page!
BBC was a main culprit & now here :-
click here
Also, the 'eggtimer' icon wasn't appearingwhen logging into sites including pcadvisor.

Could it just be a temp thing! I've cleaned out my cache & temp files, history etc with ccleaner & still it happens!

Thanks

  birdface 12:14 11 Nov 2009

Your click here took a while to open for me.
I am with Virginmedia so not sure if it is a problem with them or not.

  birdface 12:23 11 Nov 2009

Tried this and the same problem.

click here

  User-1229748 12:25 11 Nov 2009

yes that click here just took from about 7 or 8 seconds up to 30 seconds to open.i'm with virgin media aswell

  gazmix 18:21 11 Nov 2009

I'm with Orange but i guess its the sites thats the problem, its strange though as its random sites!

If it were sites maintenance, it would be strange for them to coincide like my link & BBC, also a few more!

  steve0 19:06 11 Nov 2009

Had similar problem yesterday as well. Certain sites - bbc news and iplayer would not load. Today have same problem and several other sites such as dailymail.co.uk don't load.

  gazmix 13:33 12 Nov 2009

so its probably an issue with all servers & will rectify itself!

  steve0 17:17 12 Nov 2009

Seems to have sorted now - 4pm. This morning was still bad, but using internet at work on my ipod was OK, so might have been my ISP, Tiscali

  gazmix 18:23 13 Nov 2009

but seems to be lots of isp's! is that strange?, it was a prob at work too!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?