Pages are slow to open?

  birdface 15:41 13 Jan 2009
Locked

Maybe the wrong heading.Pages open quickly enough but it takes ages for the globe or whatever you call it to stop running in the address bar and the Icon will then show When the globe stops turning.Not sure if it is an IE7 problem.ISP problem or what.I have the latest Flash and java tools installed.Using XP Home with Virginmedia.My bet would be the ISP.Anyone else have any ideas.I use Winaso weekly.Also AVG.A squared.and kerio Firewall.I have lots of memory so not that.

  birdface 15:50 13 Jan 2009

I have tried ipconfig /flushdns but no difference.

  birdface 14:09 15 Jan 2009

I sometimes get pages to open with a partial Internet Explorer cannot display this page at the top and the rest of the page opens Ok.Or the odd boxes with red X's on them.I have restored advanced setting and reset.Tried Winsock that gave me problems with my Firewall and had to do a system restore.Eventually had to remove Kerio Firewall and then reinstall it.I had just updated my host File to the latest and because of the restore I cannot update it again as it comes up with Error 5 and will revert to last Octobers Host File.I have the feeling that it could be an ISP problem.Anyone using Virginmedia have the same problem.

  birdface 13:01 16 Jan 2009

Host file problem was with Kerio Firewall.Turned of HIPS and its Ok Now.

  birdface 13:02 16 Jan 2009

Just found out that it looks like a PCA problem as it does not happen on other web sites.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017