Page not available on Netgear DG834GT

  Awestruck 17:16 30 Apr 2009

I have a Post Office broadband router/modem Netgear DM111PSP linked to a Fon wireless router which works very well on my main computer via Ethernet cable.

I was given a Netgear DG834GT wireless router and being a timid soul I tried it out on an older computer which I formerly used for the Post Office router/modem. I used an Ethernet cable between the router and the computer.

I was able to access the router set up page OK. All the router lights are lit and mainly steady. However, I cannot access a page, I get the dreaded Page not Available. What have I forgotten to do? Someone suggested I have to enter the Post Office MAC to access my ISP. If so how do I obtain the Post Office MAC?

  brundle 19:08 30 Apr 2009

"I was able to access the router set up page OK. All the router lights are lit and mainly steady. However, I cannot access a page, I get the dreaded Page not Available."

You mean you can't access an internet page? Have you added your username and password to the connection details configuration in the DG834GT?

  Awestruck 19:50 30 Apr 2009

Hello Brundle
Thank you for the very prompt reply.
There is a panel for entering the Netgear page name and password (admin and password), but the subsequent procedure does not seem to give me a place for entering my ISP username and password. Perhaps I have not spotted it among all the other jumble of words and boxes. I have downloaded the manual for the Netgear router perhaps that will show me where to enter the ISP name and password.



  brundle 23:39 30 Apr 2009

"There is a panel for entering the Netgear page name and password (admin and password)" - that just for access to the configuration menu itself.

That unit is an ADSL modem/router, so you will need to choose PPPOE as your broadband type and put your ISP username and password in for access to the internet. See page 3-12 of the manual. If the router is set to auto-configure that may explain why you can't see the settings related to logging on without doing some digging...

  Ashrich 22:55 01 May 2009

Should that not be PPPoA ( vpi,vci 0,38 ) with VCMUX encapsulation ?


  brundle 16:27 02 May 2009

You're probably right Asrich, I have cable BB so can't verify the settings....

  Awestruck 17:26 02 May 2009

Thank you Brundle and Ashrich for your suggestions. I will try again and skip auto-configure this time.

  Awestruck 16:24 18 May 2009

I tried again several times and gave up. I was then given another wireless router which was an upgrade to a Tiscali USB broadband modem. It is a Thomson TG585 v7. I downloaded the associated literature. I can access the welcome page and can connect to the internet but I have exactly the same problem as the other router. I cannot access any page other than the router welcome page. It is as if the two wireless routers are set to match a particular enabled telephone line. They refuse to let me reconfigure to my postoffice enabled line.
Any help would be much appreciated.

  brundle 16:58 18 May 2009

I'm a bit confused as to why you have 3 routers - can't you just connect the older computer to the PostOffice router?

If the device is locked to Tiscali and you haven't been able to change the username/password configuration to authenticate yourself for access to the internet I've no idea how you're managing to connect to the internet with it at all.

Are you swapping the ADSL connection from working router to non-working router while testing?

  Awestruck 17:26 18 May 2009

My current Post office BB connection is via a Netgear DM111PSP modem, the wireles output is via a Fon router linked to the modem. The ethernet connected computer is completely reliable. The wireless link is a pain, it is often inacessible and I have to switch off the the modem and the router, wait a while then switch on again, then wait 4 minutes while the leds settle down. I hoped that one of the wirelss routers I have been given would replace the two currect gadgets and give me a more reliable wireless connection.

  brundle 18:28 18 May 2009

Oh I see, understood. The modem shouldn't need switching off at all if your wireless connection is flaky - the router deals with the wifi and handing out internal network addresses, the modem is logically separated from your internal network.

So you are somehow able to access the internet using the new Talktalk router/modem connected directly to your phone line without using the Netgear at all, correct?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?