Page has lost security certificate???

  User-324448 10:09 21 Jul 2008

When I log on to certain web sites I get a message similar to --The security certificate presented by this website has expired or is not yet valid.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

It does not happen on my two other computers and all 3 are networked 2 run XP one has Vista its one of the XP systems that shows it, how do I sort this out, I have tries System restore but the problems still there, Oh yes I run a Netgear Router wired to all three and a wirefree dongle to a laptop not yet purchased tho.

  MAT ALAN 10:36 21 Jul 2008

Check the date and time on this particular PC...

  User-324448 10:48 21 Jul 2008

Date & time are correct Mat Alan

  MAT ALAN 11:13 21 Jul 2008

If the website is in a diferent time zone try setting it to that..


Go to Internet options > Content >Certificates > and delete any expired certificates.

Go to Internet Options > Advanced tab > Under Security uncheck "Check for publisher's certificate revocation"

  User-324448 11:34 21 Jul 2008

I have just tried both those, seperatly and together with no joy unless I need to restart the computer which I dont think I have to ?

  MAT ALAN 11:40 21 Jul 2008

Prof. not sure where else to look for a minute, the most common fault is a date and time error, i'll keep looking...

  MAT ALAN 11:43 21 Jul 2008

Could be your Antivirus software scanning the encryption connection which ie detects as certificate having an error...

  User-324448 12:02 21 Jul 2008

I have for many years used AVG Free and its been superb, unlike a couple of paid for ones years back

  MAT ALAN 12:03 21 Jul 2008

Me too, never had a problem certificate wise, am a bit puzzled now gonna be a learning curve for both of us...

  MAT ALAN 12:06 21 Jul 2008

There is a suggestion it may be down to your chosen browser not being up to date could try updating if this is the case...

  User-324448 12:15 21 Jul 2008

The strange thing is it does not happen on every page I look at, Ebay opens up fine if I google it but my short cut to either Ebay or Natwest turn up this Certificate error, and only on this one computer, could it be caused by outside infuences like a spy or phishing ??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?