PackardBell Recovery Program failed.

  Oldguy145 14:23 31 Oct 2012

Dear Tech Support Team,

I recently acquired an old PC from my son, however, there is a lot of previous files which he has left on the computer. So I goggled and found Packard Bell had an in-house program which resets the computer back to default settings (Same settings as the day it was bought).

So I pressed F11 on the keyboard when the computer was booting. Came to the PackardBell Recovery Program, and Clicked the option for full restore - wiping all accounts and documents. After the process finished it automatically rebooted the computer itself, went to the bios screen, for which after came a black screen with " DMI POOl VERIFYING" underneath this was {Bè(little black square)$ . I have restarted the computer multiple times to no avail of success. I have reset the BIOS options to default and have put hard-drive as number one boot priority.

Any help on the situation would be grateful. I am a beginner with PC, so please bare with me.

John D.

  johndrew 14:38 31 Oct 2012

You don't say what PC it is or the OS (Operating System) that was installed.

It is (or was in the case of your current situation) possible to create a Recovery CD from the hidden partition which contains the files. It would be more usual to use these rather than direct from the data on the HDD. It may be possible to download the data from one of the many sites and create a CD from this.

Another option would be to remove the drive from the PC and use a caddy or dock with another PC to recover the hidden partition files and then create a Recovery CD. This may be a difficult and drawn out process.

  Oldguy145 14:49 31 Oct 2012

Sorry John,

Its a windows xp Media center edition 2005 / Intel Pentium D inside.

There was no option to create a recovery CD - there were two options, one which restored the PC back to a point where it once worked.

The other , was a full wipe of the PC. (Which is the one I selected).

Here is what my BIOS looks like:

Phoenix BIOS Setup

IDE Configuration

IDE Channel 0 - None IDE Channel 0 - None Ide Channel 1 - (NEC-DVDRWND_3550A3) IDE Channel 1 - None

> S-ATA Port 0 - (ST3160212A2)

> S-ATA Port 1 - (None)

Advanced Chip Set Features

USB Device setting - Enter Init Display First - PCIEx Sata Controller - Enabled Sata Controller Mode - IDE Onchip IDE Channel 0 - Enabled Onchip IDE Channel 1 - Enabled HDA Controller - Auto LAN Controller - Enabled LAN Boot ROM - Disabled 1399 - Enabled H.D.D Smart Capabilty - Disabled

  Fruit Bat /\0/\ 15:06 31 Oct 2012

This issue can be caused by any of the below reasons.

Corrupt boot files on the computer.
Settings for hard drive are not correct.
Floppy diskette or CD in computer causing issue.
Boot devices not set properly.
BIOS corrupt or misc. setting not set properly.
Connections loose or disconnected.
Bad hard drive or other bad hardware.
  1. Check no disks or CDs in drives or usb devices plugged in.
  2. Check for AHCI setting on your SAIA controller in BIOS.
  3. Does it have a flopy drive? - make a boot loppy on anther XP system insert and at the prompt type copy sys c: press enter - this will copy boot files to the c drive.

retry after each option

  Oldguy145 15:21 31 Oct 2012

Fruit Bat /\0/\,

There are no discs or floppy in the drives. (There is no floppy drive)only things that are USB are my mouse and keyboard. No usb sticks are plugged in.

I went to SATA Controller - there is only IDE and RAID. Where Can I find the AHCI setting on the SAIA controller in BIOS, Doesn't seem to be there.

The computer did not come with a XP Cd, only the recovery program which I hit f11 to get ,which only has the two options ; restore and complete wipe.

  Fruit Bat /\0/\ 15:53 31 Oct 2012

Make sure boot device settings are

1st CD drive

2nd Sata drive

save and exit (F10)

then try a rebbot

  tullie 15:59 31 Oct 2012

Doesent sound like the poster restored the system to its original state,but decided to wipe the drive,hence no operating system,am i wrong?

  Oldguy145 16:05 31 Oct 2012

Ok, I did you stated and no luck fruit, states the same thing only another line says "Boot from Cd".

Tullie I dont think so, it was packard bell factory restore program, said nothing about the Operating system being wiped. Just that personal documents would be lost.

  Fruit Bat /\0/\ 16:10 31 Oct 2012

Try the F11 again

  Oldguy145 16:11 31 Oct 2012

Tried the F11 again Fruit, complete wipe again twice, still getting the same message as before.

" DMI POOl VERIFYING" underneath {Bè(little black square)$"

  woodchip 16:19 31 Oct 2012

Try the Restore Option from F11

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?