Packard Bell factory settings - internet

  cstirrat 10:45 17 Feb 2010
Locked

I have reset a Packard Bell pc back to factory settings but now i'm trying to connect to the internet again and confused as to why it's not working.
I have connected the broadband modem and use Vodafone for broadband. I contacted Vodafone but they say they cannot connect me until the internet is downloaded. Any clues? I'm completely lost.
Can any good soul explain step by step what I do to get the internet working again after restoring factory settings please?
Thanks,C.

  MAJ 10:56 17 Feb 2010

Is this a Vodafone mobile broadband USB dongle that you're using? If so, have you reinstalled it's software?

  cstirrat 11:08 17 Feb 2010

Yes it is. I don't seem to have any software for it tho. How do I get hold of it?

  MAJ 11:17 17 Feb 2010

The software is already on the USB dongle. Here's a tutorial on how to set it up. click here

  cstirrat 18:03 17 Feb 2010

Grrr, sorry it's not a mobile usb dongle. It is a broadband modem. I have a mobile from Vodafone too but this is separate altogether.
Can you advise please?

  woodchip 18:08 17 Feb 2010

Then you should have a Disc to setup the Modem or you have to set it up Manually using the supplied User Name and Password from Vodafone

  MAJ 18:09 17 Feb 2010

Post the make and model number of the modem, cstirrat.

  woodchip 18:09 17 Feb 2010

PS you can setup using the Control Panel Networking Create New Connection Wizard. with the above info from my last post

  cstirrat 18:15 17 Feb 2010

I have just been advised that the hard drive has been damamged. Growl. Thank you for your help both. I'll have a play anyhow and see if I can get it to work. Not much hope there!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache