Packard Bell 1200 Scannner

  Scubaman 14:40 22 Feb 2005
Locked

Hi again,

I have been given a PB Diamond 1200 plus scanner and after installing it, without any problems, when I try to aquire an image I get a TWAIN error mesage (T009) error opening twain source. (T015) Unable to find the TWAIN source manager (TWAIN DLL). Please copy the TWAIN.DLL file from your source disk to your windows folder. (T039). I have searched on the CD for this file but it says it cannot be found. I have used the original CD for the drivers and even downloaded drivers from the PB site. I am running XP home, 950 Mhz chip with 768 MB RAM. In device manager it says the device is working correctly. I thought about changing the USB cable but it is permanently attached to the scanner. Could I have been given a duff scanner?
Many thanks
Allan

  Yoda Knight 16:07 22 Feb 2005

I would try fixing the file not found problem before writing off the scanner... Try copying it from a friends pc, making a note of the exact location

  Stuartli 16:19 22 Feb 2005

Can you find the TWAIN_32.DLL file?

Try installing it to the Windows folder.

  Scubaman 17:34 22 Feb 2005

I have done a search of all my drives and the TWAIN_32.DLL file is shown as being on C:\Windows and also C:\Windows\ServicePackFiles\i386.
Should I now assume that it is a scanner fault.

  Happy Soul 17:42 22 Feb 2005

Can you try the scanner on another computer?

  Stuartli 17:53 22 Feb 2005

Any clues in the installation guide?

click here

and this:

click here

Username drivers2, password all

Packard Bell driver and patches, updates etc:

click here

Plus:

click here

Keep perservering until everything is exhausted...:-)

  Scubaman 21:36 22 Feb 2005

Phew, after un-installing and re-installing I finally got the scanner to work, once that is, then just to make sure I tried to scan again, the scan bar moved half an inch lit up and returned to the rest position. I can probably say now that it must be the scanner, would you agree? What I did notice was in the insructions, online and the written ones, it says to connect the USB cable and then the device to the power supply.... there isn't one!!

  Scubaman 21:44 22 Feb 2005

There's more, I now find that if I disconnect the USB and reconnect it will perform the scan but nothing appears in the frame, I am now convinced it is the scanner.

  Stuartli 13:21 23 Feb 2005

If you have no power supply then that's the answer to your problem....:-))

You'll have to find out what the output of the proper adapter provides for the scanner and see if you can acquire one - a USB connection cannot provide enough power to run the scanner, light etc.

My Agfa 1212u has an adapter power supply of 16v and 900mAp so a basic power adapter (up to 12v and approx 500mAp) is likely to be of no use for your purpose.

  Scubaman 15:32 23 Feb 2005

Thanks for the reply Stuartli, I think you misunderstoon me but there is no power supply connection on the scanner, I looked everywhere as I thought this was odd myself.

  Stuartli 17:34 23 Feb 2005

An AC power supply is listed in the specification:

click here

Perhaps who donated the scanner to you still has it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie