P9XZ79 DELUXE 3930K WONT POST FLASHES RED LIGHT ONCE THEN RE-BOOTS

  daveloxhore 10:22 14 Feb 2015
Locked

Hello, I have a problem with my p9x79 motherboard, it has a new 3930k processor installed and good ram and a known working graphics card. When I press the power button it turns on for a split second and the cpu light flashes red once and the two led numbers at the bottom flash 00 once also the cpu fan spins a bit. After 4-5 seconds it then does the exact same thing again over and over. The cpu pins appear to be fine and not bent everything is pushed in place and the BIOS is updated to the latest version. Does anyone have any ideas what could be wrong please?

Thank you.

  alanrwood 11:12 14 Feb 2015

No need to shout by the way. (Capitals means shouting).

It sounds as though there is insufficient power to the M/B. Is the PSU capable of supporting that video card and CPU. Have you made sure that the M/B power leads are properly connected including the additional flying lead with just power to the M/B.

Are you sure that the heat sink compound between the processor and the Heat sink fan is effective.

Are you sure your memory is compatible with that M/B

  SparkyJack 11:25 14 Feb 2015

Remove graphics card and if ram is on multiple sticks remove leaving one in primary slot. Now power up. If it runs add more ram to limit allowed. If OK add graphics . If it shuts down bigger PSU or simply continued with onboard graphics.

  robin_x 11:49 14 Feb 2015

Reboot loop also can be BIOS problem.

A quick skim of these reveals many other people with problem. I didn't come across a magic solution before I gave up reading.

click here

  daveloxhore 12:01 14 Feb 2015

Thank you for your suggestions. I've tried it with a brand new seasonic platinum 660w and a Corsair TX650W with both the power leads plugged in properly and well seated with the same result.

The RAM is a Geil 8gb DDR3 PC3-10660 and I have tried it in different slots to no avail.

The graphics card is a Asus GT610 which was working in another PC.

I'm wondering if the bios may be faulty? Athough it took an update using the USB flashback process.

I've read through dozens of forums with a similar problem but most others seem to have a constant red LED, mine just flashes then re-boots.

Thanks again.

  Fruit Bat /\0/\ 13:07 14 Feb 2015

Code 00 BIOS not recognising the processor (hence the reboot)

look for the last four digits on the motherboard serial number to find version of UEFI the board was shipped with.

Use a fat32 formatted USB stick and make sure the BIOS flash file is named correctly otherwise the BIOS is probably not flashed and is still using the old version hence therefore not recognising the cpu.

  daveloxhore 13:23 14 Feb 2015

Hello Fruit Bat, The board has 0906 as the last four digits. As I understand this means it was shipped with a .ROM BIOS and so I used the .rom to .cap converter on a USB stick and it went through the process of updating which took a few minutes. I presume the converter adds the latest bios version to the chip when it is put on?

Would it be worth buying a new BIOS for this board. The only ones I could find were on eBay from the USA for £8.

Thanks.

  Fruit Bat /\0/\ 13:34 14 Feb 2015

you shouldn't have to pay for a BIOS upgrade get them from ASUS

click here

  daveloxhore 13:50 14 Feb 2015

No I mean buy a new BIOS chip and swap it out. From the symptoms do you think it could be a bad BIOS or the motherboard?

  Fruit Bat /\0/\ 14:31 14 Feb 2015

From the symptoms you BIOS does not recognise the CPU you need to either:

Fit a compatible cpu to the board your currnt BIOS recognises

or

Assuming the cpu is compatible with the board - flash the BIOS with an updated version that will recognise the cpu.

  daveloxhore 16:17 14 Feb 2015

I don't have a spare lga2011 CPU to try in it unfortunately.

Have just tried updating/down dating the BIOS to earlier versions and even the newest BETA version and it's still doing exactly the same thing.

Interestingly I tried removing the BIOS chip from the board and turned it on to see what happens and it does exactly the same sequence of flash led lights and re-boot. So I wonder if the BIOS chip is not communicating with the motherboard or the motherboard is not communicating with the BIOS chip? If it's the BIOS then a replacement should fix it. If it's the motherboard then it's knackered probably.

Any thoughts?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?