p4 mobo,mem,cpu

  User-5D69CF2D-B39A-4FC8-B454A0EF59E9F181 12:04 12 Oct 2003
Locked

have new p4 533 fsb it is a pc chips board, ddr 333 mem + cpu 2.53 gig, board powers up for cpu fan, power switch turns comp on, no speaker post sounds, so I cannot tell why no boot up screen seams to be dead all connections correct double checked before switch on tried off board agp card no luck
any suggetions please

  Iceman1978 13:39 12 Oct 2003

Try some other memory. I had a memory problem on mine & because the internal speaker wasn't working I didn't hear the memory error sound

tried that Iceman still the same if I check voltage on speaker pins do you know if it is ac or dc I should switch my meter to??

  minter 18:37 12 Oct 2003

I know you have double checked your connections, but try again.

Had this problem a while back. Was pulling my hair out, had tried everything but a lump hammer. Then on final inspection found that on one of the connectors the pin in the female side had been pushed back and so was not making proper connection when I replaced pin and reconnected everything worked OK.

Have another look, and check, it may work.

thanks minter will check pins

thanks to everyone for your in-put the cpu is a dead duck had it checked out today dooooooh

rkg

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017