Overheated graphics card

  Si_L 22:00 24 Jun 2009
Locked

My 8600GT (made by Sparkle) was making a terrible noise, so I ordered a Zalman VNF100 VGA cooler, which is fanless, basically just a massive heat sink for it.

I installed it following the instructions very carefully, and am almost certain I made no mistakes installing it, its not hard, and the instructions were very clear. About 5 minutes into using it, the screen blacked out and wouldn't even reset. I cut the power, rebooted and it failed its post test with 1 long and 2 short beeps, which on my BIOS means a GFX card problem.

I was browsing the internet at the time of using it, no video or anything intensive. Will I be able to get a refund for this? What about the cost of a new card, as the cooler has basically caused it to overheat by not doing its job properly?

Also, now when I turn it on I just get one long, continuos beep. Any ideas on this?

Thanks

  phono 22:12 24 Jun 2009

"I ordered a Zalman VNF100 VGA cooler, which is fanless, basically just a massive heat sink for it."

Is this heatsink described as being a suitable replacement for 8600GT based cards? Was there any thermal compound supplied with the heatsink and did you actually use any?

Did you remove any previously existing thermal compound from the GPU and have you ensured that the card is properly seated?

  Si_L 22:17 24 Jun 2009

Yes, it is billed as a replacement for the fan, and doesn't require a fan to operate.

There was old thermal paste on the chip, which I carefully removed, and I used both tubes of thermal paste when installing, in the correct places.

The card is definetely seated correctly, reseating it was the first thing I did when it failed its POST.

  phono 22:19 24 Jun 2009

Do you have any idea what one long continuous beep means for your mobo? If not what is the make and model of same?

Can you try a different video card in the PC, or alternatively, try the card in another PC?

  Si_L 22:24 24 Jun 2009

The only other card I have is an old 7300LE, and that is broken now. I can't try the card in a different machine, the one I am using now is a laptop.

I couldn't find the code for the long beep, though it says any other beep is a RAM error. I have never had a problem with the RAM on my PC, but I reseated both sticks, but to no avail. Could it be the GFX card RAM? I have placed heatsinks on all of them, the ones that came with the VNF100.

  phono 22:24 24 Jun 2009

What is the make and model of the motherboard? Is the BIOS Award, AMI, Phoenix etc?

  Si_L 22:29 24 Jun 2009

Its Award, the mobo is an ASUS M2N4 Sli.

  phono 22:30 24 Jun 2009

Does the video card have a power connector and if so, have you remembered to connect it?

  Si_L 22:34 24 Jun 2009

No it doesn't. The only power socket that has been unplugged is the power to the fan that was on the card.

Cheers for your help so far phono, its much appriciated.

  phono 23:02 24 Jun 2009

Sorry to labour the point but can you check for definite that the graphics card does not have a power connector on it? It could be a Molex connector (same as a hard drive power connector) or on some cards it is a floppy disk power connector.

The Sparkle manual for your video card also states that where a power connector is required the connector used should not be connected to any other device, see page 5 of the manual.

If you are using a 20 pin ATX PSU it may also be worth checking that you have a power connector connected to the Asus EZ Plug which is labelled EZ_Plug on the motherboard.

  Si_L 23:09 24 Jun 2009

Its plugged into the PCI-E slot, I wasn't aware any other power was needed, but it has never had a power connector connected to it, and it has always worked fine. I have also looked on the card and there is no place for a power connector to go.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?