Overclocking Failed message

  sil_ver 18:59 29 Aug 2006
Locked

This is a problem that has started quite recently. When I bootup it may load as far as the welcome screen (XP) then it will reboot and all is well. Today it went into a loop, starting to boot, switching off and then rebooting again endlessly until I manually switched it off. I rebooted and got a screen showing all the usual boot messages the last of which was 'Overclocking failed, enter setup'

The thing is I've never o'clocked the system. and it's not the first time I've got this message. If I enter BIOS then F10 out again it boots as normal.

this an ASUS KV8-X-SE slot 754 mobo with Sempron 2800+ 1.6GHz CPU and 2x512Mb DDR400 RAM

  User-312386 19:38 29 Aug 2006

can you tell us what the fan speeds are on the CPU please

  Gongoozler 19:43 29 Aug 2006

Does any of this advice help click here

  skell 19:49 29 Aug 2006

you may need to reset your Bios.

remove the battery on your motherboard putit back in after about a minute and see if that works.. you may have to set your bios again but just set the defaults.

if you dont like tha above idea- and i wouldnt blame you if you dont- wait and see if you get any other better suggestions.

  skell 19:51 29 Aug 2006

Gongoozler beat me to it.. hehee. and with a nice and clear instruction link, too

  sil_ver 20:03 29 Aug 2006

Thanks people for your replies. Interesting link GGr but only tells me what I've already tried. I'm pretty sure the CPU fan is up to speed (around 2800rpm last time I checked)and I cleaned out the casing etc not long ago. Could be this mobo is is a bit touchy as I've never had 100% faith in it. When I first bought it it didn't like identical pair of matched RAM but was ok if a 512Mb and 256Mb were installed (weird) A trip to the ASUS forum seemed to confirm the problem as others had had the same problem. Am seriously considering a new AMD mobo slot 754 but different mfr. Any suggestions?

  sil_ver 10:06 01 Sep 2006

Think I've solved the problem. I suspect it was a mechanical one in that I wasn't pressing the start button firmly enough causing it not to 'latch' properly. Then again.............??? At least it's not failed since

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017