Outook 2007 + Activesync 3.8

  Mike@#36 17:32 23 Mar 2008
Locked

I've just ordered Outlook Office 2007 which has Outlook 2007 included. However I've just thought - I have activesync 3.8 which works perfectly with my PDA (HP2210) at the moment. Will installing Outlook 2007 cause any problems?

  bremner 18:06 23 Mar 2008

I do not know if you will have problems but in any event it would probably be better to bring Active Sync up to date - it is v4.5 now.

  Mike@#36 08:35 25 Mar 2008

Thanks but I've heard of horror stories with 4.5, and that it's not worth getting unless you use windows mobile!

  Mike@#36 15:55 27 Mar 2008

Well, I installed Office 2007 today and ActiveSync 3.8 works fine with Outlook 2007

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?