Outlook wont send emails

  Podracer 23:15 18 Oct 2006
Locked

Got me foxed, and Tiscali don't seem to be able to understand the question.

I've recently set up a BB account with Tiscali, having had a dial up account with Freeserve for many years - with no problesm at all.

Having installed Tiscali BB, I can surf OK (isn't BB quick!!), and receive email on both Tiscali and Freeserve addresses.

However, can't send. When I click "Send/Recieve" the status box appears with entries for "receiving mail on account ... " etc - but there are no entries for "sending mail on account....".

I have re-entered the account seettings for both accounts manually and have also imported the FS one on a floppy that I had saved it on. Still no joy.

Using Trend PC-cillin as AV software - and even when I turn off the e-mail scanning, still no ability to send e-mails. No error messages appear anyehere in the whole process.

Using WinXP with SP2 with Outlook 2000 - same problem occurs with Outlook Express too.

Any thoughts, all you clever guys ??

Thanks.

  johnnyrocker 23:17 18 Oct 2006

go to connections on properties and check what it says to connect using?


johnny.

  Podracer 23:33 18 Oct 2006

Thnks for the repsonse . . but . . .tried that several times, connecting both via the LAN and via the phone line - still won't work. Which box do you think should be ticked?

I've got a 500 mile drive tomorrow, so I'm callimg it day now, and will try and catch up with any repsonse at the w/e.

  johnnyrocker 23:35 18 Oct 2006

try deleting and recreating accounts as outlook is prone to corruption.



johnny.

  Podracer 22:06 23 Oct 2006

Johnny,

VMT for your help so far - still no joy - I will continue to harry Tiscali and hope that they can come up with the solutions

PR

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone