Outlook - Unwanted strikethrough on text.

  collinsc 18:08 18 Jun 2009
Locked

Help!

I was using word at work today and i wanted to strikethrough some text in a table. I selected one word and 'struckthrough', however the whole document struckthrough, so i simply undid it and then selected a word outside the table to strikethrough and then copied and pasted the format. Brilliant - it worked!...

However.... when i then went to outlook text in my mail messages and auto signature were struckthrough! You can simply change this in an individual mail but then when you open a new one you will have to change format again.

We did think it was options> mail format> stationary and fonts in the main outlook window - however the 'strikethrough' was not set.

I do use word is my HTML editor. Someone suggested it might be the normal.doc ?
Im assuming it is some kind of template document that is causing my problem?

Office XP by the way.

Thanks

  PO79 18:11 18 Jun 2009

Saerch for normal.dot, delete it, when next you start Word it will re-create a fresh one.

  collinsc 18:18 18 Jun 2009

thanks - ill give that go tomorrow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?