Outlook speller (on XP)

  davehyde 00:07 23 Jan 2003
Locked
  davehyde 00:07 23 Jan 2003

Another annoyance on upgrading the PC.

Old PC had the speller on Outlook. It's grayed out on the new one. Also there is no tab for it in "options"

How do I activate it (I'm sure I should know this!)

Dave

  VoG™ 00:18 23 Jan 2003

Do you have Word installed?

  davehyde 19:23 23 Jan 2003

Good point! Not yet is the answer as I can't find the ************* disc!

Cheers!

  wee eddie 19:39 23 Jan 2003

The version of OE now in use, will not accept spell checker from Word '97.

Another Gates way of forcing you to upgrade!!!!!!!!!!!!!!!!

  researcher 22:03 23 Jan 2003

VoGs answer is the one. As a temp measure cut your e-mail content to an application that does have a spell check and put back when done.

  Alan2 23:03 23 Jan 2003

If you really meant Outlook it is possible in Options/Mmail Format to set Word as the email editor. This will give just what you want.

Alan.

  Alan2 23:05 23 Jan 2003

For Mmail read email.

I know my keying can be bad at times but not that bad :-))

  davehyde 23:42 23 Jan 2003

I meant Outlook EXPRESS as I've not got proper Outlook on yet as I haven't installed the Office package yet as I still can't find the disc!

Dave

ps When I do find it, it's Office 2000, so should be OK!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?