Outlook problem

  nick1256 06:52 08 Jul 2005
Locked

I've just set up my new PC to run e-mails on Office outlook and have been receiving them OK but sending is a differant matter, they just sit there in the outbox and won't send. I've configured the options to send straight away but still nothing.
Any help please?

  steve263000 07:15 08 Jul 2005

This is just a thought, but have you correctly put the smtp address in? When you configure Outlook, there is a test button to check that you have done all the actions correctly. Have you tried that?

  VoG II 07:56 08 Jul 2005
  Granger 14:21 08 Jul 2005

I use Outlook too. I have 3 email accounts, but my broadband provider is Wanadoo. I receive emails sent to any of my 3 email acocunts, but I can only send using the Wanadoo account. If I try to send using my Eurobell account, the message will just sit there forever in the Outbox. This is normal I think. So if I really want to send an email using a non-Wanadoo account, I use webmail instead of Outlook. Maybe this is your problem?

  nick1256 21:13 08 Jul 2005

Thanks Steve26300 I knew it would be something simple like that, all I did was to fill in the user & email box,s to sort it - blxxdy computers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?